Forum Posts

More
29 Dec 2014 20:26 #54362 by LAIR82
LAIR82 created the topic: Forum Posts
Hello Guys,

Just wondering if anyone had any pointers as to why I would not be getting all the reply posts to each thread that I am subscribed to. As an example, I think the gmoccapy thread has had about 10 posts since last Monday, and I have only received 3, and I posted a question in the "PnCConf Wizard>pncconf feature requests" thread, and never even got the reply from cmorley.


Thanks

Rick
More
30 Dec 2014 05:59 #54392 by cmorley
cmorley replied the topic: Forum Posts
Cause the forum engine kinda sucks.
I routinely get answers a week late etc.

A real specific answer I don't know , but I have heard people who work on it mutter under their breath...

Chris M
More
30 Dec 2014 08:04 #54394 by LAIR82
LAIR82 replied the topic: Forum Posts
Pretty funny, I didn't even get this reply to my email, I just noticed it when I logged in and looked at the forum.


Rick
More
30 Dec 2014 21:56 #54415 by BigJohnT
BigJohnT replied the topic: Forum Posts
Yea, the forum software is a bit flaky but it's what we have and very few have the ability to change it. It did take quite a bit of effort to just get the forum turned on as there was quite a bit of resistance to having a forum at one time.

JT
More
06 Jan 2015 20:11 #54653 by LAIR82
LAIR82 replied the topic: Forum Posts
Hey Guys,

Can I get a few bumps on this thread, our email provider said they fixed/cleaned up some things to allow the forum post to come through.

I want to see if they actually did.

Thanks

Rick
More
06 Jan 2015 20:16 #54654 by BigJohnT
BigJohnT replied the topic: Forum Posts
Bumpity bumpity bump.

JT
Time to create page: 0.093 seconds
Powered by Kunena Forum