latency test startet nicht

More
20 Feb 2017 20:31 #88385 by ZMCNC
Hallo,

als neuer User von Debian und LinuxCNC bin ich gerade mit der Installation auf einem alten DELL CompaQ Armada E500 fertig geworden. Alles funktioniert außer der Latency test Tool. Nach anklicken passiert nichts. Nicht mehr eine Fehlermeldung oder einmal "zucken" Einfach nichts. Kann mir jemand helfen?

Danke im Voraus
Gruß zmcnc
More
20 Feb 2017 21:03 #88394 by tommylight
Im terminal "latency-test" oder "latency-histogram" dan die error ruckmelden.
Gruss,
Tom
More
20 Feb 2017 21:37 #88397 by ZMCNC
Hallo Tom,

"Error: could not insert module /usr/realtime-3.4-9-rtai-686-pae/modules/rtai_hal.ko: Operation not permitted"

PS:
mit so eine schnelle Reaktion habe ich nicht gerechnet! Ihr seit Spitze!
Grus Zoltan
More
20 Feb 2017 21:41 #88398 by tommylight
Mehr info bitte, was fur debian, die linuxcnc version, etc.
Die error bedeutet das die realtime kernel konte nicht laden.
Nim die wheezy image beim downloads und versuch nochmal. Es soll ohne probleme laufen.
More
20 Feb 2017 21:50 #88399 by ZMCNC
es ist:

www.linuxcnc.org/linuxcnc-2.7-wheezy.iso .

ich versuch neu zu installieren.
nach der Installation meldet der Aktualisierung Manager ,dass über 200 neuere Pakete zur Verfügung stehen,
will der ein Upgrade auf Debian 8 machen?
More
20 Feb 2017 21:56 #88401 by tommylight
Warte mal, das ist ein alte laptop, odder?
Dan nur die lapic in die grub setzen muss.
Es gibt bei wiki wie das machen.
wiki.linuxcnc.org/cgi-bin/wiki.pl?TroubleShooting
Die nummer 2.
More
20 Feb 2017 22:02 #88402 by ZMCNC
danke vor erst. Morgen versuche ich es weiter.
Gute Nacht
Moderators: tommylight
Time to create page: 0.132 seconds
Powered by Kunena Forum