If you want to use the Beaglebone:

More
28 Oct 2015 19:27 #64396 by andypugh
andypugh created the topic: If you want to use the Beaglebone:
The Beaglebone is not supported by the LinuxCNC project.
You need to go to www.machinekit.io
Time to create page: 0.065 seconds
Powered by Kunena Forum