[Help] Cannot go to linux cnc after stepconfig files created

More
30 Jun 2017 10:29 #95204 by markymarkvt
markymarkvt created the topic: [Help] Cannot go to linux cnc after stepconfig files created
Hello everyone!
I'm just a beginner to linux CNC, i'm using a Black Beagle Bone device with machinekit installed , after i created a stepconfig profile,i saw that it created a shortcut and my stepconf folder on Desktop,but however i cannot launch it to go to axis menu. I got this enror messages:


can't read "::sampleconfigs_node": no such variable
can't read "::sampleconfigs_node": no such variable
    while executing
"if {"$node" == "$::myconfigs_node"} {
             $::detail_box insert end "Your existing configs"
          } elseif { "$node" == "$::sampleconfigs_..."
    invoked from within
"if [file isdirectory $node] {
          if {"$node" == "$::myconfigs_node"} {
             $::detail_box insert end "Your existing configs"
          ..."
    (procedure "node_clicked" line 72)
    invoked from within
"node_clicked "
    (command bound to event)

Can anyone help me to fix this problem? I'm really need help for my project. Thank you very much
More
30 Jun 2017 11:35 #95208 by Todd Zuercher
Todd Zuercher replied the topic: [Help] Cannot go to linux cnc after stepconfig files created
I think you will need to ask the Machine Kit people.

Machine Kit was forked from Linuxcnc a while ago and that looks like it is a Machine Kit specific problem.
Time to create page: 0.068 seconds
Powered by Kunena Forum