needing to logout / login to post

More
28 Jul 2012 04:49 - 28 Jul 2012 04:51 #22546 by jmelson
I'm starting to get annoyed by this quirk. if I click on a link in an email
from the forums (informing me that there is a response to a topic I'm
subscribed to) it puts the forum in a state where it knows I'm logged
in, but says "the administrator has disabled public write access".
If I log out and log back in to the forum, then I can reply to the
message. This can happen one minute after I have logged in
to the forums, if I close Firefox. I read mail in Thunderbird and check the forum
on Firefox on a Linux system, if that makes any difference.


Is anyone else having this difficulty?

Jon
Last edit: 28 Jul 2012 04:51 by jmelson. Reason: correct message

Please Log in or Create an account to join the conversation.

More
28 Jul 2012 07:20 #22549 by ArcEye
Hi Jon

Yes happens to me too

I found however that if I press F5 (refresh) I am logged in again, don't know what is going on though.

if I click on a link in an email from the forums

Since recent Thunderbird and Firefox updates (10.04) this no longer works from any email, I just right click, Copy then right click, Paste and Go.
I should really be bothered to find out why this is too! Probably some change to /etc/alternatives

regards

Please Log in or Create an account to join the conversation.

More
28 Jul 2012 10:59 - 28 Jul 2012 11:19 #22552 by BigJohnT
I noticed that too, but the traffic volume is so low on the forum I read every post anyway so I quit clicking on the link in the email. I use Thunderbird and Firefox as well. I also notice strange login things as of late on other forums that I think is related to cookies...

John
Last edit: 28 Jul 2012 11:19 by BigJohnT.

Please Log in or Create an account to join the conversation.

More
29 Jul 2012 04:51 #22578 by jmelson
ArcEye wrote:

I found however that if I press F5 (refresh) I am logged in again, don't know what is going on though.

[\quote]

WOW, thanks a LOT! The refresh button fixes it! I can't believe I have fussed with
this for months without thinking to try that!!!!

Thanks,

Jon

Please Log in or Create an account to join the conversation.

More
02 Aug 2012 11:18 #22671 by pfred1
It happens to me here too.

Please Log in or Create an account to join the conversation.

Time to create page: 0.083 seconds
Powered by Kunena Forum