Accessing Forum

More
29 Jun 2019 21:43 #138199 by Grotius
Replied by Grotius on topic Accessing Forum
It looks like the forum is slower when users are logged in.

Please Log in or Create an account to join the conversation.

More
30 Jun 2019 05:54 #138224 by thefabricator03
Replied by thefabricator03 on topic Accessing Forum

tommylight wrote: Noticed it, did not report it as it was and still is intermittent, so very hard to pinpoint what the exact problem is. Also having no administrative rights to the server does not help. Usually this is due to server overload, and based on some online statistics the load has gone up quite a bit last 2 to 3 months.


Thats what I have been thinking, If you look at the PlasmaC thread it has 34.9K views since it was created on the 1st of November 2018.

Please Log in or Create an account to join the conversation.

More
30 Jun 2019 06:36 #138226 by pl7i92
Replied by pl7i92 on topic Accessing Forum
there are now so many people doing cnc stuff as of the 3D printing
here in the shop around 10 people per wek are asking on to do things cnc stuff
mainly as of the window show room that gets a glimp of wood steel alu plastic .....
mill lathe plasma watercut laser print

Please Log in or Create an account to join the conversation.

More
30 Jun 2019 17:48 #138243 by tecno
Replied by tecno on topic Accessing Forum
Forum.linuxcnc.org Status
Is forum.linuxcnc.org down right now?
It's not just you! forum.linuxcnc.org is down.

downfor.io is the tool I use.

This happens now way too often, can somebody have a closer look on what is going on.

Please Log in or Create an account to join the conversation.

More
01 Jul 2019 01:34 #138271 by JohnnyCNC
Replied by JohnnyCNC on topic Accessing Forum
Same here. Clicking on login seemed to do nothing at times.

Please Log in or Create an account to join the conversation.

More
01 Jul 2019 17:55 #138315 by BigJohnT
Replied by BigJohnT on topic Accessing Forum
Just looking at some rolling graphs and the bandwidth and disk I/O has some spikes, I assume when that happens the forum might slow down if it is an internal issue.

Joomla and all the extensions are up to date for the forum.

It could be network traffic, I've seen slow downs on other forums I visit.

JT
The following user(s) said Thank You: tommylight

Please Log in or Create an account to join the conversation.

More
01 Jul 2019 18:01 #138319 by pl7i92
Replied by pl7i92 on topic Accessing Forum
thank for all the work you put into this

Please Log in or Create an account to join the conversation.

More
01 Jul 2019 23:01 #138345 by tommylight
Replied by tommylight on topic Accessing Forum
Did you by any chance check the server load? If there is a load of over 200 for long periods ( 10 seconds or over) something is not right, but there are a lot of possibilities for that, so guessing won't help much.

Please Log in or Create an account to join the conversation.

More
01 Jul 2019 23:21 #138350 by BigJohnT
Replied by BigJohnT on topic Accessing Forum
No, but let me see if I can find that...

JT

Please Log in or Create an account to join the conversation.

More
01 Jul 2019 23:29 #138352 by BigJohnT
Replied by BigJohnT on topic Accessing Forum
I don't see a server load graph but cpu usage and memory are both pretty low over the last 7 days, the only thing with spikes is bandwidth public.

JT

Please Log in or Create an account to join the conversation.

Time to create page: 0.124 seconds
Powered by Kunena Forum