Accessing Forum

More
03 Jul 2019 06:12 #138489 by thefabricator03
Replied by thefabricator03 on topic Accessing Forum

Clive s wrote: I am not complaining as I know the forum is run by volunteers, I am just reporting it.


I am the same, I did not post this topic to complain, I am very grateful for the hard working guys who operate the forums, I was worried something might be wrong with my computers.

Please Log in or Create an account to join the conversation.

More
03 Jul 2019 07:45 #138498 by tecno
Replied by tecno on topic Accessing Forum

rodw wrote:

tecno wrote: Let´s hope the update/reboot cleaned up things.

Cheers
Bengt


It hasn't. Still timing out here (several times right now)


It sure did the trick over here, yesterday the forum acted like a lightning. Will have to see what this day brings.

Please Log in or Create an account to join the conversation.

More
03 Jul 2019 07:50 #138499 by thefabricator03
Replied by thefabricator03 on topic Accessing Forum

tecno wrote:

rodw wrote:

tecno wrote: Let´s hope the update/reboot cleaned up things.

Cheers
Bengt


It hasn't. Still timing out here (several times right now)


It sure did the trick over here, yesterday the forum acted like a lightning. Will have to see what this day brings.


Maybe it has to do with our Australian ISPs, I have been having trouble on and off all day, Although it is working very fast at the moment.

Please Log in or Create an account to join the conversation.

More
03 Jul 2019 09:23 #138500 by tommylight
Replied by tommylight on topic Accessing Forum
Yesterday evening had some lag but not as bad as before. Eastern Europe.
Might be some mild DDOS attack ?!?!
Or bandwidth botleneck....
Also not complaining, profesional deformation, trying to figure out what is causing it.

Please Log in or Create an account to join the conversation.

More
03 Jul 2019 10:00 #138509 by HueyHQ
Replied by HueyHQ on topic Accessing Forum
I've had issues recently, being from New Zealand. But currently I'm in Singapore, and had time-outs only 1-2 hours ago. Maybe an Asia-Pacific thing?
A little frustrating, but a 10 minute break and it's usually away again!

Please Log in or Create an account to join the conversation.

More
04 Jul 2019 07:52 #138604 by rodw
Replied by rodw on topic Accessing Forum
There are so many things that can pull the net down today. A couple of days ago, Cloudlfare had a problem and it took down a huge number of ecommerce stores globally including Shopify hosted stores and Australian based neto who hosts my site. Cloudflare caches content and hosts DNS servers. Caching is important for performance on ecommerce where a 100 millisecond delay can reduce revenues by 1%.

But yes, the forum has been super quick again.

Please Log in or Create an account to join the conversation.

More
04 Jul 2019 07:56 #138605 by tecno
Replied by tecno on topic Accessing Forum

tecno wrote:

rodw wrote:

tecno wrote: Let´s hope the update/reboot cleaned up things.

Cheers
Bengt


It hasn't. Still timing out here (several times right now)


It sure did the trick over here, yesterday the forum acted like a lightning. Will have to see what this day brings.


Last 24h the forum has been working well just a few drops noon yesterday. So the update/restart sure did work.

Please Log in or Create an account to join the conversation.

More
05 Jul 2019 06:42 - 05 Jul 2019 14:49 #138675 by Clive S
Replied by Clive S on topic Accessing Forum
Two days now and no forum problems :) Looks like its been sorted. Thanks.

Edit: I spoke too soon twice today the forum timed out. :(
Last edit: 05 Jul 2019 14:49 by Clive S.

Please Log in or Create an account to join the conversation.

More
06 Jul 2019 10:19 #138728 by Hakan
Replied by Hakan on topic Accessing Forum
Sometimes there is a timeout, sometimes quick as usual.
I tried Firefox and Chrome, same same.

Please Log in or Create an account to join the conversation.

More
07 Jul 2019 18:07 #138813 by tommylight
Replied by tommylight on topic Accessing Forum
Just in case this happens again, i forgot that every page here will have the time it took the server to deliver it, and that woukd have been the best pointer that the server was running fine.
Bottom of the page, above "kunena something ".
Regards,
Tom.

Please Log in or Create an account to join the conversation.

Time to create page: 0.209 seconds
Powered by Kunena Forum