Accessing Forum

More
08 Jul 2019 15:44 #138870 by tommylight
Replied by tommylight on topic Accessing Forum
Windows ??? What is that ?!?!?!
Linux and Android, always, got only 2 timeouts to date, but the hangs are still present sometimes.

Please Log in or Create an account to join the conversation.

More
08 Jul 2019 20:52 #138892 by rodw
Replied by rodw on topic Accessing Forum

Hakan wrote: Is everyone using Windows (10) for the surfing and related problem?
Anyone having this problem surfing from Linux?

I am asking because my googling on this topic indicate a problem with Windows CryptSvc service.
.

This is not Windows related as the fault is also on my Chromebook....

Please Log in or Create an account to join the conversation.

More
08 Jul 2019 21:20 #138895 by tommylight
Replied by tommylight on topic Accessing Forum
Been testing this all afternoon, and the results are still a bit fuzzy:
Got 2 more timeouts today
Ping to forum gets the reply in around 130ms always, even when hanging at TLS handshake
Got a page time of 0.68 seconds ( very well inside the norm, but much longer than usual for me )
Attached is the image of a terminal running ping to the forum while it timed out so the first 5 or 6 replies were while it was waiting.
Normally, given all the info we got till now, everything points to a bandwidth bottleneck, except Phill got a time of over 80 seconds and now i got nearly one, and that points to the server, but the info from JT clearly show the server is running fine.
Since i can not check the bandwidth, the only other thing that might be causing this is the CMS, will check this later
www.google.com/search?ei=NLIjXYGyJYLDmwW....gws-wiz.pZvSbiU8btI
Attachments:

Please Log in or Create an account to join the conversation.

More
08 Jul 2019 23:28 #138913 by phillc54
Replied by phillc54 on topic Accessing Forum

rodw wrote:

Hakan wrote: Is everyone using Windows (10) for the surfing and related problem?
Anyone having this problem surfing from Linux?

I am asking because my googling on this topic indicate a problem with Windows CryptSvc service.
.

This is not Windows related as the fault is also on my Chromebook....


FWIW I use macOS

Please Log in or Create an account to join the conversation.

More
08 Jul 2019 23:41 #138916 by rodw
Replied by rodw on topic Accessing Forum

Clive s wrote: I am planning a visit around November for a month to see how far it really is. :silly:

Brisbane is a nice spot to add to your itinerary to catch up about LinuxCNC :)

Please Log in or Create an account to join the conversation.

More
09 Jul 2019 01:03 #138921 by Grotius
Replied by Grotius on topic Accessing Forum
Nothing is improved relating to forum speed.

IRC is even dramaticer. :whistle:
We couldn't connect to the server : Closing Link:

It's better to delete this text on the linux index/community page :

The other preferred way to contact us is on IRC, (#linuxcnc on irc.freenode.net). More information about connecting with your own client can be found on FreeNode’s how to use the network page.

Please Log in or Create an account to join the conversation.

More
09 Jul 2019 01:06 #138922 by phillc54
Replied by phillc54 on topic Accessing Forum
I have no trouble accessing either #linuxcnc or #linuxcnc-devel on IRC. I use the Kiwi web client.

Please Log in or Create an account to join the conversation.

More
09 Jul 2019 01:13 #138923 by Grotius
Replied by Grotius on topic Accessing Forum
Hi Phil,

I can not login, only as user for a long time.. Over a year.

And as user you can say whatever you want. It's prohibited to say something.....

What i see as user is about 30 user's online. And i can login as their username if they are logged out without pass.

Please Log in or Create an account to join the conversation.

More
09 Jul 2019 01:16 #138924 by phillc54
Replied by phillc54 on topic Accessing Forum
You may need to register: freenode.net/kb/answer/registration
The following user(s) said Thank You: Grotius

Please Log in or Create an account to join the conversation.

More
13 Jul 2019 07:33 #139239 by tecno
Replied by tecno on topic Accessing Forum
Now the forum is back again with *time out*, just wondering what causes these irritation stops.

Attachments:
The following user(s) said Thank You: tommylight

Please Log in or Create an account to join the conversation.

Time to create page: 0.154 seconds
Powered by Kunena Forum