Incorrect display of the forum pages

More
17 Sep 2010 20:30 #4237 by grey1beard
Only the pages here show a problem with the layout.
The frame on the left doesn't keep its text inside, so it spills over the main central area.
I'm using Firefox 3.6.10.
I thought that it might be my monitor resolution at first, till I checked that other pages on the web show correctly.
Any ideas/suggestions ?
Many thanks
John

Please Log in or Create an account to join the conversation.

More
18 Sep 2010 22:44 #4245 by BigJohnT
Hi John,

Sorry to report but it looks fine to me. Do you have any desktop effects on? I'm on a plain jane install...

John

Please Log in or Create an account to join the conversation.

More
19 Sep 2010 07:32 #4248 by grey1beard
Hi John,
No, I had changed the default to Clearlooks(?), I think it was called, but it had been the same on both.

However, I've abandoned my attempts to get 10.04 working when I ran into so many problems, and have now gone back to the familiar territory of Hardy Heron, where all is sweetness and light :laugh:

Regards
John

Please Log in or Create an account to join the conversation.

More
10 Jul 2011 11:36 #11354 by boxrec
I'm using Ubuntu and in both Firefox and Chrome the left menu is overwritten and I'm getting a lot of completely blank pages.

Please Log in or Create an account to join the conversation.

More
10 Jul 2011 13:45 #11355 by andypugh
boxrec wrote:

I'm getting a lot of completely blank pages.


Not a solution, and I have no idea what the underlying problem is, but you can click in the web address box at the top, press enter, and generally the page will come up.

Please Log in or Create an account to join the conversation.

Time to create page: 0.078 seconds
Powered by Kunena Forum