Another GUI project underway

More
18 Mar 2019 17:10 #128909 by KCJ
Replied by KCJ on topic Another GUI project underway

pl7i92 wrote: i tryed to set it up under a SIMULATOR 18.94
but it does not load Brender


Thanks for reporting the problem with brender! Should be fixed as of this morning.

Kurt
The following user(s) said Thank You: tommylight

Please Log in or Create an account to join the conversation.

More
18 Mar 2019 17:12 #128910 by Lcvette

pl7i92 wrote: @lavette
amazing work
woudt you considder to get a info of the tool shape in the pocket/holder
on this frame


like this?

Attachments:
The following user(s) said Thank You: tommylight

Please Log in or Create an account to join the conversation.

More
18 Mar 2019 21:31 #128923 by tommylight
Gave it a try last night, could not make anything work ! Just a loooong list of errors.
Maybe tomorrow will have another go at it.
Thank you all for doing such a wonderful GUI.
The following user(s) said Thank You: Lcvette

Please Log in or Create an account to join the conversation.

More
19 Mar 2019 00:17 #128952 by BigJohnT

tommylight wrote: Gave it a try last night, could not make anything work ! Just a loooong list of errors.
Maybe tomorrow will have another go at it.
Thank you all for doing such a wonderful GUI.


Are you using Debian 9 64 bit or Linux Mint 19 64 bit with LinuxCNC 2.8 (master)? Zip up the errors and we will have a look see...

JT
The following user(s) said Thank You: tommylight, Lcvette, KCJ

Please Log in or Create an account to join the conversation.

More
19 Mar 2019 02:09 #128956 by tommylight
Using Mint 18.3 as 19.1 had some issues with the RX580 and RT kernel, Linuxcnc 2.8 with external offsets, reverse run, etc from PhilC54 github version as i use it to test his config, already made it work with Mesa boards but i have yet to test it in a production machine.
I will have a look tomorrow.....hmmmm...today (3:08 AM here) and report back.
The following user(s) said Thank You: Lcvette, KCJ

Please Log in or Create an account to join the conversation.

More
19 Mar 2019 22:07 #129009 by Lcvette
A very big thank you to Turboss for his continued efforts on the ATC QML coding. he is killing it!! I am learning a ton about it by trying to help him..lol but here is the latest update, starting to really come together now!



Thanks for looking in!!

Chris
The following user(s) said Thank You: tommylight, Clive s, Jedi, KCJ

Please Log in or Create an account to join the conversation.

More
19 Mar 2019 22:13 - 19 Mar 2019 22:18 #129011 by tommylight
Warning: Spoiler! [ Click to expand ]


Hmmmmm..................... F1, F1, F1, F1, F1, F1 !!! :)

That is qtpyvcp error, Linuxcnc makes a much longer list.
Warning !
I am using the PhillC 's config a Linuxcnc with reverse run and external offsets, but i doubt that has anything to do with this, this might be related to installation as when i installed the dev version it complained a bit, but i blatantly ignored it and moved on.
Last edit: 19 Mar 2019 22:18 by tommylight.
The following user(s) said Thank You: Lcvette, KCJ

Please Log in or Create an account to join the conversation.

More
19 Mar 2019 22:59 #129016 by Lcvette

tommylight wrote:
That is qtpyvcp error, Linuxcnc makes a much longer list.
Warning !
I am using the PhillC 's config a Linuxcnc with reverse run and external offsets, but i doubt that has anything to do with this, this might be related to installation as when i installed the dev version it complained a bit, but i blatantly ignored it and moved on.


Tommy,

did you log out and log back in? and did you follow all the instructions on the installation page here:

qtpyvcp.kcjengr.com/install/quick_start.html

?

Chris
The following user(s) said Thank You: tommylight

Please Log in or Create an account to join the conversation.

More
19 Mar 2019 23:03 #129018 by KCJ
Replied by KCJ on topic Another GUI project underway
Thanks tommy! That error has crept up a few times but I have not been able to duplicate it. The full traceback is very helpful.
The following user(s) said Thank You: tommylight

Please Log in or Create an account to join the conversation.

More
19 Mar 2019 23:03 #129019 by tommylight
Yes i did, and the other page and the other and........
I have no clue what i did , it was 5 AM when i did that.
leme try it again.
Thank you.
The following user(s) said Thank You: Lcvette

Please Log in or Create an account to join the conversation.

Time to create page: 0.142 seconds
Powered by Kunena Forum