Intel GMA low resolution on linuxcnc-2.7-wheezy setup

More
27 May 2017 13:33 #93708 by tarasko
tarasko created the topic: Intel GMA low resolution on linuxcnc-2.7-wheezy setup
I installed a release image linuxcnc-2.7-wheezy to ASRock AD425v4 motherboard (with Intel GMA i945 integrated videocard) and can't setup resolution higher than 1024x768.

Any suggestions? Thanks.
More
27 May 2017 22:32 #93724 by tommylight
tommylight replied the topic: Intel GMA low resolution on linuxcnc-2.7-wheezy setup
You can google and use xrandr to try to fix it, but it rarely works OK. If it is a newer computer, install Linux Mint on it and follow the detailed instructions on installing Linuxcnc by CncNoob on this forum.
forum.linuxcnc.org/9-installing-linuxcnc...h-rip-install-or-deb
Will save you a lot of time and head scratching.
The following user(s) said Thank You: tarasko
More
28 May 2017 05:54 #93740 by tarasko
tarasko replied the topic: Intel GMA low resolution on linuxcnc-2.7-wheezy setup
Well. For some reason system doesn't detect highest resolution. So I created a new resolution manually via xrandr and cvt utils. And it worked for me!
More
28 May 2017 11:46 #93746 by tommylight
tommylight replied the topic: Intel GMA low resolution on linuxcnc-2.7-wheezy setup
Nice.
Had that same issue a while back and after waisting 3 hours it still did not work so i never bothered with it again.
Was an old celeron 500Mhz. Installed Debian Wheezy and it worked properly.
Moderators: ArcEye
Time to create page: 0.064 seconds
Powered by Kunena Forum