[SOLVED] Rebuilding master broke Mesa hm2_eth

12 Mar 2017 14:16 #89467 by tommylight
I have a 7i92 and a 7i76E, no problems ever. If you have more than one network card active, you have to go into network setings, on the ipv4 screen click on "routes" there choose "use this connection for local something".
I have them both set like that and use wireless all the time.
12 Mar 2017 17:07 - 12 Mar 2017 17:13 #89474 by jCandlish

tommylight wrote: I have a 7i92 and a 7i76E, no problems ever.

If you do have a problem, then you have to run (as root) "iptables -F".

Why are the iptable rules not specified in the manpage?

Why does hm2_eth try to disable ipv6 on a kernel built without ipv6?

Why is a point-to-point route on an isolated network not sufficient?

Maybe I'm old fashioned, but to my way of thinking a driver should not be fiddling with network settings, nor be spawning a subprocess from C code to do so.
Last Edit: 12 Mar 2017 17:13 by jCandlish.
Moderators: PCWjmelson
Time to create page: 0.108 seconds
Powered by Kunena Forum