Ubuntu compatibility

More
21 May 2010 21:22 #2958 by hemicro
Ubuntu compatibility was created by hemicro
I have Ubuntu 8.10 installed on my computer and from the info I have read I don't think EMC2 is compatible with this version. Am I correct?

Please Log in or Create an account to join the conversation.

More
21 May 2010 22:32 #2960 by BigJohnT
Replied by BigJohnT on topic Re:Ubuntu compatibility
It has nothing to do with G Code that is for sure... but normally you use a live cd of a LTS version of Ubuntu unless you want to compile the real time yourself.

John

Please Log in or Create an account to join the conversation.

More
21 May 2010 22:37 #2962 by hemicro
Replied by hemicro on topic Re:Ubuntu compatibility
Were you addressing the compatibility question. You mentioned something about the g code?

Please Log in or Create an account to join the conversation.

More
21 May 2010 22:40 #2963 by BigJohnT
Replied by BigJohnT on topic Re:Ubuntu compatibility
Well you posted this in the G Code section of the forum... which is generally for questions about G-Code as it pertains to EMC2.

John

Please Log in or Create an account to join the conversation.

More
21 May 2010 23:01 #2964 by hemicro
Replied by hemicro on topic Re:Ubuntu compatibility
Sorry. I wasn't paying attention. I'll try a different section of the forum.

Please Log in or Create an account to join the conversation.

Time to create page: 0.151 seconds
Powered by Kunena Forum