Q: v2.8 + QtPyVCP - Debian 9 or 10 ?

More
15 Sep 2019 11:33 #145233 by LinuksGuru
Hi !

I'm going to make a fresh install of v2.8 and QtPyVCP.
Which Debian version would you recommend - 9 or 10?
From past discussions, I did remember Debian 10 may miss some PyQt libs, yet I may be wrong here.

PS. I tried Ubuntu 18 LTS, it has some awkward problems with my PC, nVidia card and nouveau driver (PC m/b has no integrated video). The original nVidia driver was not compatible with RT kernel. Or maybe it is fixed already? Upgraded stock Ubuntu 18 kernel to 5.2 RT, nVidia artifacts still there. Hardware previously used with dual boot SuSE and Windows 10, everything was fine.

Thanks in advance for any suggestion(s).
Andrei

Please Log in or Create an account to join the conversation.

More
15 Sep 2019 12:37 #145238 by BigJohnT
I would recommend Debian 9, I have Debian 10 running on one PC but ran into an error of some sort but have not had time to sort it out. My CNC machines are using Debian 9.

JT

Please Log in or Create an account to join the conversation.

More
15 Sep 2019 12:40 #145239 by LinuksGuru
Thanks. Is that compile or runtime error?

Please Log in or Create an account to join the conversation.

More
15 Sep 2019 12:43 #145240 by BigJohnT
I had an issue trying to get the QtPyVCP widgets to show up in Qt Designer.

JT

Please Log in or Create an account to join the conversation.

Time to create page: 0.094 seconds
Powered by Kunena Forum