Welcome, Guest

TOPIC: How to install LinuxCNC from USB?

How to install LinuxCNC from USB? 29 Jun 2013 03:00 #36154

  • Cysign
  • Cysign's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 13
  • Karma: 0
Hey guys,

I'm trying to install EMC2-LinuxCNC since yesterday and I spent several hours to check if any idea I had would work... but I can't figura out how to create a proper bootable USB device to install Ubuntu with EMC2 from.

I tried from my Virtualmachines (Ubuntu 12.10, 13.04, 10.04) with unetbootin and Ubuntu's old startup-disk-creator... and running Windows 7 I tried using LiLi.
But I couldn't get eny of these work.
I always get something like
/dev/loop0 on //filesystem.squashfs failed: Input/output error Can not mount /dev/loop0 (/cdrom/casper/filesystem.squashfs) on //filesystem.squashfs

As I don't have an external dvd drive I can't use and DVD or CD medium to install it. My target system is an intel D425KT mainboard with atom processor. That one hasn't got any IDE ports, so I can't connect my DVD drive to it :(

Do you guys have any idea how to create a proper USB device?
I tried to overwrite caspar-folder on the stick with that one from the image-file..but even this didn't work out for me.
The administrator has disabled public write access.

How to install LinuxCNC from USB? 29 Jun 2013 03:19 #36155

  • BigJohnT
  • BigJohnT's Avatar
  • Online
  • Administrator
  • Posts: 6910
  • Thank you received: 477
  • Karma: 180
Here is the Ubuntu instructions

help.ubuntu.com/community/Installation/FromUSBStick

JT
The administrator has disabled public write access.

How to install LinuxCNC from USB? 29 Jun 2013 23:35 #36160

  • Cysign
  • Cysign's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 13
  • Karma: 0
Well...thank's for your link. I'm not new to install-linux-from-usb... and with an uo to date Ubuntu or Lubuntu or Linux Mint I never got those problems... So I even installed Lubuntu 13.04 from the stick to create an install-usb-medium from a native linux computer...but that didn't work, too...
The administrator has disabled public write access.

How to install LinuxCNC from USB? 30 Jun 2013 05:54 #36164

  • Cysign
  • Cysign's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 13
  • Karma: 0
I just borrowed an s-ata disc-drive...and it works like a charm. What's going on with that image?
I always had trouble installing it from USB...
The administrator has disabled public write access.

How to install LinuxCNC from USB? 30 Jun 2013 18:01 #36171

  • BigJohnT
  • BigJohnT's Avatar
  • Online
  • Administrator
  • Posts: 6910
  • Thank you received: 477
  • Karma: 180
I've never done it myself I just searched the forum for the answer...

JT
The administrator has disabled public write access.
Time to create page: 0.092 seconds
Powered by Kunena Forum