Probe Basic Status Page I/O Missing

More
04 Aug 2023 07:21 #276861 by brandon0112
I have Bookworm 6.1.0-10-rt-amd64 and LCNC 2.9_pre1 installed. I used the instructions at  kcjengr.github.io/probe_basic/quick_start.html  to install PB. I noticed that the I/O screen that I had when running 2.9_pre0 on Bullseye is missing in this new version. Does anyone know how to get that back and the file that links that page to the actual I/O?

Thanks,
Brandon
 
Attachments:

Please Log in or Create an account to join the conversation.

More
06 Aug 2023 04:39 #277081 by brandon0112
As an additional note, when I first encountered this issue last week, the status screen was not completely empty but had a "Test Button" button in the middle. When I started getting things reinstalled, I noticed that the button was gone. I did some searching and it looks like the button was removed five days ago. I'm curious if others are having a similar issue. 80+ views seem to indicate maybe so. I am not sure if there is a way to load an older version that still had this feature.

Please Log in or Create an account to join the conversation.

More
06 Aug 2023 05:01 #277085 by Lcvette
The io page was removed due to some issues it was creating.   We removed from the main version until it can be resolved.  Being it was just a convenience and that same data is available via Halshow, we may or may not add it back to the main version.
The following user(s) said Thank You: spumco, brandon0112

Please Log in or Create an account to join the conversation.

More
06 Aug 2023 06:39 #277089 by brandon0112
Fair enough, thanks for the reply. It would be nice to see it again at some point in the future.
The following user(s) said Thank You: Lcvette

Please Log in or Create an account to join the conversation.

More
06 Aug 2023 16:04 #277118 by spumco

The io page was removed due to some issues it was creating.  
 

I liked it too, and I could imagine a later version might have user-input fields to name the IO without having to go 'backstage' in QT editor.

What issues did you see?

Please Log in or Create an account to join the conversation.

More
06 Aug 2023 16:12 #277120 by Lcvette
adding so many update requests created a pretty big hit to latency.
The following user(s) said Thank You: spumco

Please Log in or Create an account to join the conversation.

Moderators: KCJLcvette
Time to create page: 0.102 seconds
Powered by Kunena Forum