Mesa 7I69S Ghost steps

More
28 Jan 2023 13:56 #263084 by Stefan321
Hello,
here briefly what I have in terms of hardware.
-Intel Nuc
-Mesa 7I96S with 7I85S bit file
-AsdServo
-MAHOI MH600E

Mistake:

Whenever I switch the machine to On, the mouse spins(Laggy). In addition, the axes keep jerking back and forth.
If I deactivate the servos and then switch them on, everything is fine. When I activate the servos, the machine does what it wants.
If the servos are supplied with power but not activated, everything is ok.
I have already tested to connect the servos differently. But it did nothing.
I also went directly to the board with a different LAN cable, no improvement. it can't be because of the shielding.
It also doesn't matter which servo.
In addition, the jerking back and forth is recorded in Linux CNC, so the position is not lost.

Maybe you have an advice
Thank you in advance for the help
greeting
Stefan

Please Log in or Create an account to join the conversation.

More
05 Jun 2023 00:13 #272917 by tommylight
Replied by tommylight on topic Mesa 7I69S Ghost steps
Found this deleted but i see no reason for it.

Please Log in or Create an account to join the conversation.

More
05 Jun 2023 13:58 #272943 by PCW
Replied by PCW on topic Mesa 7I69S Ghost steps
Is this a system with encoder feedback?
 
Can you post your hal/ini files?

Please Log in or Create an account to join the conversation.

More
07 Jun 2023 22:16 #273123 by cakeslob
Replied by cakeslob on topic Mesa 7I69S Ghost steps

Found this deleted but i see no reason for it.


Thats makes this thread even more spoooky

Please Log in or Create an account to join the conversation.

Moderators: piasdom
Time to create page: 0.061 seconds
Powered by Kunena Forum