EMC2 jogs regardless of the num lock position

More
02 Jan 2010 22:00 #1415 by Rick G
Hello,

I am just getting started with EMC2. I have it up and running on two machines, it works great and is more powerful and flexible than anything I have tried in the past.

I must have missed a setting somewhere as the number lock does not seem to have any effect on jogging from the numeric keypad. The machine jogs regardless of the num lock position for the 2,4, 6,8 key.

I am using AXIS 2.3.4

Any thoughts?

Please Log in or Create an account to join the conversation.

More
03 Jan 2010 12:06 #1421 by BigJohnT
Rick,

That appears to be a small bug, there is no config item to set that.

John

Please Log in or Create an account to join the conversation.

More
03 Jan 2010 15:22 #1424 by Rick G
John,

Thanks for the quick reply. I will stop looking for a solution. It is not a big deal, only an issue when I do not pay attention to if I am in manual control or MDI and enter a number.

Thanks,

Rick

Please Log in or Create an account to join the conversation.

More
03 Jan 2010 20:39 #1430 by BigJohnT
In the MDI mode it should not jog no matter what key is pressed. Are you seeing something different?

Thanks
John

Please Log in or Create an account to join the conversation.

More
04 Jan 2010 11:43 #1437 by Rick G
Hello John,

In the MDI mode all is well..no jogging. In manual mode the machine will jog regardless of Num lock position. If I forget to switch from Manual Control to MDI and enter something like F56 using the numeric keypad I will get an unwanted jog. The bottom line is I just need to be more careful how and where I input keystrokes, besides jogging I may be hitting shortcuts!

Thanks again,

Rick

Please Log in or Create an account to join the conversation.

Time to create page: 0.148 seconds
Powered by Kunena Forum