Visual glitch in live backplot

More
29 Apr 2021 00:37 - 04 May 2021 00:56 #207344 by MakerWorks
I'm experiencing a visual glitch that often happens within the preview window after clearing the backplot




Photo of Glitch

The Preview looks fine when a file is loaded
Preview glitches after clearing the live backplot (Some times)
- Preview has missing parts/skewed lines
- Preview has flashing lines
- Back plot doesn't update when you move the machine
- Tool cone rendered incorrectly
- Doesn't appear to be file specific

Zooming in a certain amount will clear the issue and things will render fine until you clear the backplot.

This doesn't appear to affect the job operation, you can go ahead and run things just fine.

The severity of the glitching varies. Sometimes it's minor, sometimes the whole preview disappears.

Running an older version of LinuxCNC/Axis: version 2.7.4. My google-fu was not strong enough to find other issues similar to this.

Any input appreciated, thank you!
Last edit: 04 May 2021 00:56 by MakerWorks. Reason: Adjusted video link

Please Log in or Create an account to join the conversation.

More
29 Apr 2021 13:44 #207373 by tommylight
Use youtube for video and pictures here on the forum, you already have the accont.
Video asks for account information although i am logged in, so it is suspicious behaviour, or not shared properly.

Please Log in or Create an account to join the conversation.

More
04 May 2021 00:56 #207776 by MakerWorks
Thanks for the heads up tommylight, took me a minute to get that right!

Please Log in or Create an account to join the conversation.

More
04 May 2021 08:46 #207802 by tommylight
Seems like a refreshing glitch or OpenGL, what graphic card?

Please Log in or Create an account to join the conversation.

More
05 May 2021 13:25 #207966 by tome
Replied by tome on topic Visual glitch in live backplot

tommylight wrote: Seems like a refreshing glitch or OpenGL, what graphic card?


It is an intel Atom D510 with GMA 3150 integrated graphics.
-Tom

Please Log in or Create an account to join the conversation.

More
05 May 2021 16:49 #207989 by tommylight
Might want to try using software rendering, do a search using google, sorry busy.
Tom :laugh:

Please Log in or Create an account to join the conversation.

Time to create page: 0.089 seconds
Powered by Kunena Forum