Version to use Mesa 7i96

More
08 Jan 2019 15:27 #123779 by Clive s
I want to use a mesa 7i96
I believe I need to update my linuxcnc version 2.7.14 to master this is what uname shows


I did a 7i92 conversion some time ago and thought I had used 2.7.14 but the 7i96 won't work on this.

What is the easiest way to update to the correct version
Attachments:

Please Log in or Create an account to join the conversation.

More
08 Jan 2019 18:29 - 09 Jan 2019 17:52 #123784 by Todd Zuercher
One of the simplest ways to upgrade to Master (2.8) is with Synaptic. Open Synaptic, then under the menu Settings choose Repositories. That will open a window like this one.

Scroll down and select the Linuxcnc Buildbot repo (or add it if it isn't there already).
Then change the Section from 2.7-rtpreempt (as in the above image) to master-rtpreempt and click ok.
Now click the Reload button, then Mark All Upgrades, then Apply.

That should get you the latest version of Master.
Attachments:
Last edit: 09 Jan 2019 17:52 by Todd Zuercher.
The following user(s) said Thank You: Clive s

Please Log in or Create an account to join the conversation.

More
09 Jan 2019 16:28 #123834 by Clive s
Replied by Clive s on topic Version to use Mesa 7i96
Thanks Tod bang on.:)
Motors now moving.

Please Log in or Create an account to join the conversation.

Moderators: PCWjmelson
Time to create page: 0.161 seconds
Powered by Kunena Forum