(Solved) SetSSerial not holding the values (mesa 7i84)

More
24 Nov 2021 18:50 - 24 Nov 2021 18:55 #227520 by HeronG
Just tried all 3 of them. Flashed R15, r14, oldR14. None of them worked. “Read Only” . I will attach a picture.
Attachments:
Last edit: 24 Nov 2021 18:55 by HeronG.

Please Log in or Create an account to join the conversation.

More
24 Nov 2021 18:54 #227521 by andypugh
It is certainly showing 15 as the swrevision, so it's updated.

Did you do a power-down restart, just to be sure?

Please Log in or Create an account to join the conversation.

More
24 Nov 2021 19:02 - 24 Nov 2021 19:07 #227522 by HeronG
I have restarted when changing the jumper to setup mode and restarting when moving it back. Both the 5V and 24v supply.
Some things do change, so it is taking the updates. But not the parameter I want.
Attachments:
Last edit: 24 Nov 2021 19:07 by HeronG.

Please Log in or Create an account to join the conversation.

More
24 Nov 2021 19:22 #227524 by andypugh
On my system I see:
halcmd: show param *mode*
Parameters:
Owner   Type  Dir         Value  Name
    18  u32   RW     0x00000000  hm2_7i73.0011.encmode0
    18  u32   RW     0x00000001  hm2_7i73.0011.encmode2
    18  u32   RW     0x00000001  hm2_7i73.0011.encmode3
    18  u32   RW     0x00000000  hm2_7i73.0011.keymode
    18  u32   RW     0x00000414  hm2_7i73.0011.nvdispmode
    18  u32   RW     0x00000000  hm2_7i73.0011.nvencmode0
    18  u32   RW     0x00000000  hm2_7i73.0011.nvencmode1
    18  u32   RW     0x00000001  hm2_7i73.0011.nvencmode2
    18  u32   RW     0x00000001  hm2_7i73.0011.nvencmode3
    18  u32   RO     0x00000000  hm2_7i84.008a.encmode0
    18  u32   RO     0x00000000  hm2_7i84.008a.encmode1
    18  u32   RO     0x00000000  hm2_7i84.008a.nvencmode0
    18  u32   RO     0x00000000  hm2_7i84.008a.nvencmode1

So it does appear to be a 7i84-specific thing.

Please Log in or Create an account to join the conversation.

More
24 Nov 2021 22:37 #227539 by PCW
As I mentioned, there was an issue with the7I84 BIN files in sserial.tgz
If you re-fetch it, it should be fixed now:

MD5 (7I84R14.BIN) = 28ff2d63e79c8a2f0d65be5310d56764
MD5 (7I84R15.BIN) = 28ff2d63e79c8a2f0d65be5310d56764
The following user(s) said Thank You: HeronG

Please Log in or Create an account to join the conversation.

More
24 Nov 2021 22:56 #227542 by HeronG
Man. I can't thankyou enough!
I never expect you guys would give me this much help in such a short time.
If you have a youtube channel or something I can follow your work.

Please Log in or Create an account to join the conversation.

More
24 Nov 2021 23:05 #227544 by andypugh

If you have a youtube channel or something I can follow your work.

I don't think that PCW does Youtube, he is too busy designing Mesa cards. But this is my channel: www.youtube.com/c/andypughtube

Please Log in or Create an account to join the conversation.

More
24 Nov 2021 23:36 #227545 by HeronG
Andy my man, I follow you since that tap making video (;
I update the tittle to be a bit more “google friendly” and added the fix to my first post. Maybe this will help someone else. How do I put this post as "solved"?

Please Log in or Create an account to join the conversation.

More
24 Nov 2021 23:51 #227546 by tommylight

How do I put this post as "solved"?

Done.
Thank you.

Please Log in or Create an account to join the conversation.

Moderators: PCWjmelson
Time to create page: 0.091 seconds
Powered by Kunena Forum