User Map

More
18 Jul 2009 18:22 - 18 Jul 2009 18:23 #571 by alex_joni
Replied by alex_joni on topic Re:User Map
here's how it looks from my end:


Regards,
Alex
Attachments:
Last edit: 18 Jul 2009 18:23 by alex_joni.

Please Log in or Create an account to join the conversation.

More
19 Jul 2009 17:57 - 19 Jul 2009 19:34 #579 by BigJohnT
Replied by BigJohnT on topic Re:User Map
Hi John,

I see you as well on my map.

Your browser is most likly loading a local saved version of that page. Refresh the page after it loads and you should see your flag.

John
Last edit: 19 Jul 2009 19:34 by BigJohnT. Reason: amazing what a nap will do...

Please Log in or Create an account to join the conversation.

More
23 Jul 2009 20:48 #617 by grey1beard
Replied by grey1beard on topic Re:User Map
Hi all.

I'm afraid I'm still the Invisible Man :(

I've tried refreshing a couple of times, so I'm now going to try topost a print screen of what I see here.
Having looked at Alex's map, I realise that mine is several other pins out of date.
Certainly I'd go with the idea of my laptop is still showing the version that existed when I first logged on, but not how to update it.
Having said that, my setup remembers me, so I don't have to log on afresh each time.
I'll try logging out after I've posted this, then logging back in, and see if that does the trick.
John
Attachments:

Please Log in or Create an account to join the conversation.

More
23 Jul 2009 21:02 #618 by grey1beard
Replied by grey1beard on topic Re:User Map
No change then.
I just logged out, then logged in again, but the map hasn't updated. I tried refreshing once more, but no effect.

Curiously, the only other problem I've ever had with logging in to forum type sites is with the PCAdvisor site. I can't get the site to remember who I am, even though I've been a registered user for many years, even before they changed their system. From that time forward, I've never had this facility, though I don't have this problem with any of the other sites(about 15) that I've registered with.

Probably just a coincidence.
John

Please Log in or Create an account to join the conversation.

More
24 Jul 2009 19:58 #623 by grey1beard
Replied by grey1beard on topic Re:User Map
I had a brainwave, and ran CCleaner to get rid of temp files and cookies, just in case it was an old cookie that was tripping me up.
Unfortunately, that had no effect whatever, so I'm still waiting my place in the sun, or wherever,
John

Please Log in or Create an account to join the conversation.

More
07 Aug 2009 10:13 - 07 Aug 2009 10:15 #689 by grey1beard
Replied by grey1beard on topic Re:User Map
I really don't want to seem paranoid about this, but I'm still invisible.
The other thing I notice is that the total number of pins seems to be stuck at 251, so my map is stuck in time, with no updates.
I've tried logging off/on/refreshing all to no avail.
I've tried the other views as well, but they also only show 251 pins.
The result is that I've no idea if there are any other users within the area, which is a pity.:(

John B
Last edit: 07 Aug 2009 10:15 by grey1beard. Reason: add smiley

Please Log in or Create an account to join the conversation.

More
14 Aug 2009 14:57 #704 by mozmck
Replied by mozmck on topic Re:User Map
The map for me says the number of users is 256, but on the forum it says there are over 1000. Something does look broken with it.

Please Log in or Create an account to join the conversation.

More
14 Aug 2009 16:35 #705 by alex_joni
Replied by alex_joni on topic Re:User Map
mozmck wrote:

The map for me says the number of users is 256, but on the forum it says there are over 1000. Something does look broken with it.


The map only shows users which have entered an address for themselves.
If they don't then they don't show up on the map.

Regards,
Alex

Please Log in or Create an account to join the conversation.

More
19 Aug 2009 15:19 - 19 Aug 2009 15:27 #727 by grey1beard
Replied by grey1beard on topic Re:User Map
alex_joni wrote:

mozmck wrote:

The map for me says the number of users is 256, but on the forum it says there are over 1000. Something does look broken with it.


The map only shows users which have entered an address for themselves.
If they don't then they don't show up on the map.

Regards,
Alex


Hi Alex.
While that is undeniably true, it doesn't account for my observation, so I shall be interested to see if mozmck's comment relates to the same problem.

EDIT .. Having had a quick look at the map page, it says that you can't see any users if you are not logged in, so it appears to be an all or nothing change of view. My page also only refers to 256 users. While many of the users may well not have added their addresses, and it would be reasonable to assume that there will be a difference in the total number of forum users, and the number on the map, it's an odd coincidence that mozmck and I see the same number of users reported by the map page.

Hi mozmck.
Have you entered your address, and appear, or not ?
Is your reference to "..number of users.." the only problem you observe with the map ?
Does it work ok in the other "modes" for example? Mine behaves the same, whichever view I use.
Regards
John
Last edit: 19 Aug 2009 15:27 by grey1beard. Reason: 2nd thoughts

Please Log in or Create an account to join the conversation.

More
19 Aug 2009 17:32 #730 by mozmck
Replied by mozmck on topic Re:User Map
Well, if it only shows the number of users who have entered their address, and if only 256 have entered their address, then I would expect it to show the same number for both you and I. I entered my address and I show up correctly near Dallas, Texas. I haven't tried any other "modes" as I didn't know they existed.

Moses

Please Log in or Create an account to join the conversation.

Time to create page: 0.107 seconds
Powered by Kunena Forum