Settup up an home made CNC router 24X12X2

More
24 May 2009 02:28 #338 by 3dmasters
Hello All,
I hope i have posted in the right place for this.
I am having trouble setting up my new cnc router table. I have the motors working on X, Y and Z fine.
However when i load my g-code i made in bobcad everything is homed wrong. When i was asked to enter my Table Travel on the X i put in 0.0 to 24inch
0.0 to 12inch on the Y and 0.0 to 2inch on the Z. This doesn't not work.

My center of my project is zero and want to jog the machine to this point but everything seems to be wrong.
Any help guys,

Thank you,
Leroy

Please Log in or Create an account to join the conversation.

More
25 May 2009 03:33 #339 by 3dmasters
Anyone here at all? I am trying to get these parts done and can't seem to setup Emc2.

I do not under stand the Home Axis to the Touch off settings. All my g-code is done from zero. I need to set the machine's tool to zero on the board and should work. However it's not. Keeps trying to got passed the end stop on the X.

THank you,

Please Log in or Create an account to join the conversation.

More
25 May 2009 12:11 - 25 May 2009 12:14 #341 by BigJohnT
Leroy,

If you do not have home switches the current position of the selected axis is set to home when you press the home axis button. So you would have to select each axis and jog it to the physical home position then press the home axis button.

When you put some material in and move the tool to the 0 position for the material you use the touch off button to set the offset for that axis.

Some important info here:
http://www.linuxcnc.org/component/option,com_kunena/Itemid,20/func,view/id,286/catid,10/limit,6/limitstart,6/lang,en/

I assume your using the AXIS interface so here is the info on homing which needs to be expanded quite a bit:
www.linuxcnc.org/docview/html//gui_axis.html#r1_3_5

There is not much traffic yet on this forum as it is very new.

Also, what version are you running?

John
Last edit: 25 May 2009 12:14 by BigJohnT.

Please Log in or Create an account to join the conversation.

More
25 May 2009 15:44 - 25 May 2009 15:48 #345 by 3dmasters
Hello John,
Thank you for responding,

I have Axis 2.3.1, I have tried to home my router as if it had home swtichs. All the way back on X all the way over on the Y.
Then i jog the router over to the center of the work and it's says i will exceed the x and y's axis.

This is driving me crazy.

leroy
Last edit: 25 May 2009 15:48 by 3dmasters.

Please Log in or Create an account to join the conversation.

More
25 May 2009 16:14 #347 by BigJohnT
Does the error occour when you are jogging or when you try and run your program?

If it is the latter I suspect that the center of the part is X0 and Y0. If that is the case after homing jog to the center and do a touch off for each axis.

John

Please Log in or Create an account to join the conversation.

Moderators: cncbasher
Time to create page: 0.099 seconds
Powered by Kunena Forum