Driver TB6600 with Probotix

More
25 Mar 2019 01:02 #129546 by daxur666
Good day, I am working on a CNC milling machine, the machine has a Probotix set, drivers ProboStepVX, Motor HT23-280-8 and PBX 2 breakout board, something happen to one of the drivers, so I changed it with a TB6600, with the probotix drivers I am using a 1/16 microstepping, so I tried doing the same with this TB6600, but it does not work properly. Could it be that probotix breakout board is not compatible with this TB6600, Can anyone recomend me a solution? Thanks.

Please Log in or Create an account to join the conversation.

More
25 Mar 2019 14:46 #129573 by pl7i92
Replied by pl7i92 on topic Driver TB6600 with Probotix
hi i work alot with the TB6600
ehat is the main problem
did you check the driver wirering
go to 1/4 microstep
and check if it runs
it is always best to stay at 1/2 stepping and modify the machine to get best precision

the p9inout of the board mead's the requirements


see my YT channel for infos
www.youtube.com/channel/UCGuJsIoXW-exBAwdn38dXow/videos
Attachments:

Please Log in or Create an account to join the conversation.

More
25 Mar 2019 17:17 - 25 Mar 2019 17:18 #129593 by daxur666
Thank you for your suggestion, I am not sure what is going on. It works in whichever microstepping I use, but I have a transmition relation between the table and the motor of 1:25.... When I use ... the motor does weird noises and does not work properly......
Attachments:
Last edit: 25 Mar 2019 17:18 by daxur666.

Please Log in or Create an account to join the conversation.

More
25 Mar 2019 18:12 #129602 by daxur666
I think I manage to resolve the issue, I used a "Maximum Velocity" of 1 mm/s.

Please Log in or Create an account to join the conversation.

Moderators: cncbasher
Time to create page: 0.126 seconds
Powered by Kunena Forum