Fusion 360 G3 errors SOLVED

More
13 Jan 2019 11:14 #124071 by Hakan
Replied by Hakan on topic Fusion 360 G3 errors SOLVED
One thing I can see in the G code is that "J" is used for the center offset of the arc in the X direction. That is wrong, it should be "I". In the G3 lines.

I propose you try the post processor I attached earlier in this thread. Do tool compensation "in computer".
The code that comes out from that one has worked for me the last 500 times or so. No modifcations should be
needed, just run.

Place the cps file somewhere like on the Desktop. When posting, browse and select it.

Please Log in or Create an account to join the conversation.

More
28 Jan 2019 00:42 #124996 by Roland2161
I figured it out. So the J was an issue and I got it to post with I. K. So for some reason I need 5 decimal place in order for it to read the radius. I went into the post processor and edited so it would post 5 places. Low an behold it worked. I am now successfully running fusion 360 Thank you all for the help. Now on to figuring out why the Z axis is drifting a few thousands over multiple passes.

Please Log in or Create an account to join the conversation.

More
13 Apr 2019 07:35 #130760 by pl7i92
Replied by pl7i92 on topic Fusion 360 G3 errors SOLVED
in the postprozessor area there are modified postprocessors
to solve many issues on linuxcnc from fusion g-code

you may find a better one there

Please Log in or Create an account to join the conversation.

Moderators: Skullworks
Time to create page: 0.081 seconds
Powered by Kunena Forum