Installing qtvcp dependencies

More
18 Aug 2019 20:47 #142453 by ftkalcevic
I don't seem to have any of the dependencies qtvcp requires in my installation (installed from Debian Wheezy 2.7.14 ISO).
sudo apt-get install python-pyqt
can't find the package.
sudo apt-get install python-pip
installs pip for python 2.6 although I have python 2.7. So I stopped there, in case I damage my installation.

Is there a list of packages I need to install?

Please Log in or Create an account to join the conversation.

More
19 Aug 2019 02:25 #142469 by cmorley
Qtvcp requires qt5 which I believe is not available in packages for wheezy.

package would be called python-pyqt5

Chris M

Please Log in or Create an account to join the conversation.

Time to create page: 0.085 seconds
Powered by Kunena Forum