Foam Cutter GUI shows not existent Z-axis

More
23 Sep 2019 09:57 #145942 by rcKeith
Hi
I have the foam cutter working really well and have posted several videos on YouTube which are quite popular.
But on the display it shows an Z-axis at 38.1mm which doesn't exist in the configuration. Doesn't affect the cutting but just confuses some of my YouTube subscribers.
I've had a look a foam.ngc but that doesn't seem to have anything to do with it.
Any ideas ?

I have the foam option set in the ini

File Attachment:

File Name: foam-cutter.ini
File Size:3 KB


Attachments:

Please Log in or Create an account to join the conversation.

More
23 Sep 2019 14:16 - 23 Sep 2019 14:18 #145960 by pl7i92
it is the just display coordinate system
you cdan get rid of this by VIEW show offsets and cordinate
or in the AXIS.tcl do show cordinate system off

there is a Airfoil python addon for linuxcnc that puts out NACa profiles
Last edit: 23 Sep 2019 14:18 by pl7i92. Reason: naca

Please Log in or Create an account to join the conversation.

More
23 Sep 2019 20:17 #145997 by rcKeith
Thanks yes that helps. The airfoil generator I have seen before and is quite interesting.

Keith

Please Log in or Create an account to join the conversation.

More
24 Sep 2019 13:55 #146072 by pl7i92
you can modifi this Z Axis distence to get a good preView
(AXIS,XY_Z_POS,5)
(AXIS,UV_Z_POS,30)

Attachments:

Please Log in or Create an account to join the conversation.

More
24 Sep 2019 14:04 #146074 by rcKeith
Thanks for taking the time to look at this. I've seen this in the foam.ngc file is this where I change it ?

Keith

Please Log in or Create an account to join the conversation.

More
24 Sep 2019 16:07 #146091 by tommylight
@PL7i92
That looks nice.

Please Log in or Create an account to join the conversation.

Time to create page: 0.155 seconds
Powered by Kunena Forum