Lacking components in Glade application

More
15 Jan 2021 19:38 #195484 by AAsem
I downloaded linuxcnc(debian 10)=> linuxcnc.org/ directly and opened Glade 3.8.6 but the hal python,VCP actions as components were non-existent

I executed this command

sudo apt-get install intltool python-gtk2-dev libxml2-dev gtk-doc-tools gnome-doc-utils liblablgtk2-gnome-ocaml-dev libglade2-dev libgladeui-common python-gtkglext1 itstool build-essential debhelper libudev-dev tcl8.6-dev tk8.6-dev libreadline-gplv2-dev asciidoc dblatex dvipng graphviz groff inkscape source-highlight texlive-font-utils texlive-lang-cyrillic texlive-lang-french texlive-lang-german texlive-lang-polish texlive-lang-spanish w3c-linkchecker python-tk libxmu-dev libglu1-mesa-dev libgl1-mesa-dev libboost-python-dev libmodbus-dev libusb-1.0-0-dev libtirpc-dev tcl8.6-dev tk8.6-dev libreadline-gplv2-dev asciidoc dblatex dvipng graphviz groff imagemagick inkscape python-lxml source-highlight texlive-extra-utils texlive-font-utils texlive-fonts-recommended texlive-lang-cyrillic texlive-lang-french texlive-lang-german texlive-lang-polish texlive-lang-spanish texlive-latex-recommended w3c-linkchecker asciidoc-dblatex libxmu-dev libboost-python-dev libmodbus-dev libusb-1.0-0-dev yapps2 rtai-modules-4.14.174-dbgsym netcat git git-gui libgladeui* canberra-gtk* gtksourceview*

Please Log in or Create an account to join the conversation.

More
16 Jan 2021 20:19 #195569 by andypugh
Try installing the lionuxcnc-dev (or linuxcnc-uspace-dev) package.

Please Log in or Create an account to join the conversation.

Moderators: mhaberler
Time to create page: 0.056 seconds
Powered by Kunena Forum