I need an .iso for linux 2,6 or 2.8

More
23 May 2019 00:46 #134631 by Buddy002
I have looked in the on line repository for 2.6 and I found a variety of iso files for 2.6 but the mdsums do not match the published mdsum value. I want to run Gmocappy gui which is reported to be part of 2.6 and 2.8/Is there a source for 2.6 image file?

I thought that ubuntu and Debian where real time operating systems. I have seen Debian wheezy offering preempt RT.Are ubuntu and debian a real tine operating system?

Please Log in or Create an account to join the conversation.

More
23 May 2019 01:12 #134633 by cmorley
You'd probably want to tun 2.7 - 2.8 is actually not released yet and 2.6 is old.

Ubuntu and Debian are not usually realtime - the linuxcnc project requires 'patched kernels' for realtime - meaning the kernel that runs underneath Ubuntu or Debian is modified to be more realtime.

We are currently in the middle of sorting out our ISO as Wheezy is end-of-life.

Chris M

Please Log in or Create an account to join the conversation.

More
23 May 2019 13:23 #134694 by Buddy002
I was running 2,7 but it developed a problem on my machine of failing to pick up the postgui file to run my right side panel. If I run 2.6 it has Gmocappy which will operate my machine without the right side panel. 2.8 is supposed to have Gmoappy but I can't find a download for it.

How can you run a machine control wityout a real time core?

Please Log in or Create an account to join the conversation.

More
23 May 2019 15:46 - 23 May 2019 15:48 #134713 by bevins
Download the 2.7 iso, install it and you can get to 2.8 from that. I have done it for the last 4 machines.

Or...

Install linux mint and then linuxcnc 2.8 master. There are many docs on how to do this step by step.
Last edit: 23 May 2019 15:48 by bevins.

Please Log in or Create an account to join the conversation.

Time to create page: 0.085 seconds
Powered by Kunena Forum