Problem parralel Port is not reconized in stretch configuration

More
28 May 2019 06:04 #135125 by Philippe
Hello all,
i make the migration wheezy to stretch and I dont have the parralel port.
i test with the 32 and 64 bits solution and is the same , no parralel port.

thanx for your repplies

Philippe

Please Log in or Create an account to join the conversation.

More
28 May 2019 06:22 #135126 by pl7i92
Please check the Bios
after you maybe deletet the partition and reinstalled the system

what does
dmesg | grep parpo*
output

Please Log in or Create an account to join the conversation.

More
28 May 2019 06:36 #135129 by Philippe
For me the parralel card is ok on the bios because I've dual boot on my PC and the parallel port work well with Mach3, so no problem on Hardware

Philippe

Please Log in or Create an account to join the conversation.

More
28 May 2019 08:23 #135135 by pl7i92
what does the Terminal info provide
PLEASE Check
dmesg | grep parpo*
[ 8.534950] parport_pc 00:01: reported by Plug and Play ACPI
[ 8.535023] parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE]
[ 8.636217] lp0: using parport0 (interrupt-driven).

Please Log in or Create an account to join the conversation.

More
28 May 2019 11:27 #135156 by Philippe
I'm sorry but i don't understand what do you say.
how i check your request, i'm not an informatician.

philippe

Please Log in or Create an account to join the conversation.

More
28 May 2019 11:28 #135157 by Todd Zuercher
What kind of parallel port do you have? Is it an add in card, PCI, PCIe, something else?

Please Log in or Create an account to join the conversation.

More
28 May 2019 14:12 #135169 by bevins

Philippe wrote: I'm sorry but i don't understand what do you say.
how i check your request, i'm not an informatician.

philippe


He means open a terminal and type: dmesg | grep parpo*

Paste the results here.

Please Log in or Create an account to join the conversation.

More
28 May 2019 16:09 #135177 by Philippe
yes is an add card in PCI port

Please Log in or Create an account to join the conversation.

More
28 May 2019 16:28 #135179 by PCW
If its an add-in card, what did you use for the parallel port address in your hal or ini file?

Please Log in or Create an account to join the conversation.

More
29 May 2019 17:02 #135299 by Philippe
When i put dmesg | grep parpo* in the terminal noting appends

Please Log in or Create an account to join the conversation.

Time to create page: 0.097 seconds
Powered by Kunena Forum