Real Time Kernel for Linuxmint 20.3

  • JT
  • JT's Avatar Topic Author
  • Away
  • Administrator
  • Administrator
More
17 Jul 2022 11:34 #247555 by JT
Do I just download a RT Preempt kernel from ftp.de.debian.org/debian/pool/main/l/linux-signed-amd64/

Or do I need to stick close to the current linux-image that 20.3 uses? Current is linux-image-5.13.0-25-generic

JT

Please Log in or Create an account to join the conversation.

More
17 Jul 2022 11:57 #247557 by tommylight
This one should work:
ftp.de.debian.org/debian/pool/main/l/lin...4_5.18.5-1_amd64.deb
Did you see the Mint21 instructions i the installing LinuxCNC section, it is pinned?
The following user(s) said Thank You: JT

Please Log in or Create an account to join the conversation.

  • JT
  • JT's Avatar Topic Author
  • Away
  • Administrator
  • Administrator
More
17 Jul 2022 12:23 - 17 Jul 2022 12:26 #247559 by JT

This one should work:
ftp.de.debian.org/debian/pool/main/l/lin...4_5.18.5-1_amd64.deb
Did you see the Mint21 instructions i the installing LinuxCNC section, it is pinned?

 
Yes, I did see that just inching my way up the ladder.

Got that kernel installed but Python is 3.8.10 which is not what I expected. 2.9 now requires Python 3.10 so tomorrow I'll try Mint21.

JT
Last edit: 17 Jul 2022 12:26 by JT.

Please Log in or Create an account to join the conversation.

More
17 Jul 2022 12:34 #247561 by tommylight
Yeah, that is getting to be a pain, why does LinuxCNC require Python over 3.10 and Python under 3.8 to install????

Please Log in or Create an account to join the conversation.

  • JT
  • JT's Avatar Topic Author
  • Away
  • Administrator
  • Administrator
More
17 Jul 2022 13:54 #247564 by JT
Yeah that's dumb unless there is some feature of 3.10 that some developer added... but I doubt it.

JT

Please Log in or Create an account to join the conversation.

Time to create page: 0.177 seconds
Powered by Kunena Forum