Installing on RPi, "This board requires newer software"

More
05 Aug 2022 19:20 #249152 by ChathamDaleJ
Installed 2.8.1 Raspberry Pi image.  Installed and get the error: "This board requires newer software"

Investigating the error, I can find a link to here: github.com/kdoren/linux/releases/tag/rpi_5.10.74-rt54

With instructions in the above link:add rt kernel config files & rpi-specific patch fileAdd those files where?  Where are the files?  Does this require a kernel rebuild?

Please Log in or Create an account to join the conversation.

More
06 Aug 2022 14:52 - 06 Aug 2022 14:57 #249206 by elovalvo
I think the best version for the latest Pi is the one you find at this link:
forum.linuxcnc.org/9-installing-linuxcnc...cnc?start=130#238020
Last edit: 06 Aug 2022 14:57 by elovalvo.

Please Log in or Create an account to join the conversation.

Time to create page: 0.802 seconds
Powered by Kunena Forum