Linuxcnc-uspace-dev_2.9.2 DEB package. RTAI

More
04 Mar 2024 21:18 #295162 by COFHAL
Where can I get the linuxcnc-uspace-dev_2.9.2 DEB package. RTAI

Please Log in or Create an account to join the conversation.

More
04 Mar 2024 21:38 #295163 by tommylight
The following user(s) said Thank You: COFHAL

Please Log in or Create an account to join the conversation.

More
04 Mar 2024 21:51 #295165 by andypugh
sudo apt-get install linuxcnc-dev

Should do the trick.

If it doesn't let me know and I will try to work out what's going wrong.
The following user(s) said Thank You: COFHAL

Please Log in or Create an account to join the conversation.

More
04 Mar 2024 23:36 #295170 by COFHAL

Please Log in or Create an account to join the conversation.

More
05 Mar 2024 14:39 #295232 by COFHAL
Thank, but It cannot be installed because the headers for kernel 5.4.258-rtai-amd64 are missing.

Please Log in or Create an account to join the conversation.

More
05 Mar 2024 20:27 #295254 by andypugh
sudo apt-get install linux-headers-5.4.258-rtai-amd64

(We keep them as a package here: www.linuxcnc.org/dists/bullseye/base/binary-amd64/ )

You can find the exact package name with

sudo apt-cache search linux-headers*
The following user(s) said Thank You: COFHAL

Please Log in or Create an account to join the conversation.

More
05 Mar 2024 21:37 #295261 by COFHAL
Ok, thank solved

Please Log in or Create an account to join the conversation.

Time to create page: 0.539 seconds
Powered by Kunena Forum