× Forum Header

Impossible to set good value - 2.6.0

More
01 Aug 2014 19:38 #49395 by Gloup
Hello

I use LinuxCnc since 2.5.0 version and normally I solve all differents problems. But now it's a big mistake !
I have a milling machine 3 axis and I try to update it to the version 2.6.0 but I have some things impossible to update.

As you can see on the first attachment, I have to set a driver timming for my Leadshine driver. I select Other and I try to put the value. But at each time, the value return to 100ns !

Other attachement for the axix X, I have to set the velocitu and direction, but as you can see, the text is wrong. and I don't know what I have to do.

I hope somebody could help me to return to the good params. I think If there is a problem on the stepconf I can write directly the value on a file, but I don't know how to.

Thanks
Attachments:

Please Log in or Create an account to join the conversation.

More
01 Aug 2014 20:15 #49396 by PCW
It seems broken on my system also (2.6pre5)

Do you actually need to run stepconf?

Dont your existing hal and ini files still work?

Please Log in or Create an account to join the conversation.

More
01 Aug 2014 20:26 - 01 Aug 2014 20:29 #49398 by Gloup
I thinked I need it. I have backup my 2.5.4 config on a stick but I haven't test if I can launch it with 2.6 version. In my mind, I would start with a fresh installation because I change in the same time the computer, but I can try this evening.

Something sure, I developp an additionnal panel and it doesn't work, I have a load-time error. But It seems normal as I can read on the page to update. For the moment I just search to start up the machine.
Last edit: 01 Aug 2014 20:29 by Gloup.

Please Log in or Create an account to join the conversation.

More
06 Aug 2014 02:37 #49539 by seb_kuzminsky
Fixed in 2.6.1, available as of this morning. Thanks for the bug report.
The following user(s) said Thank You: Gloup

Please Log in or Create an account to join the conversation.

Time to create page: 0.067 seconds
Powered by Kunena Forum