Newbie setup Gmocappy setup

More
21 Oct 2015 16:54 - 21 Oct 2015 17:01 #64039 by cncbasher
i can make a new post processor for you for aspire( which ver of aspire ?) sometime this week , so dont worry , just be sure it's all connected and working first

[TOOLSENSOR]
X = 10
Y = 10
Z = -20

these are changes are part of the ini config file edit to suit
in Traj section for working in mm make sure LINEAR_UNITS = mm
also change
[RS274NGC]
RS274NGC_STARTUP_CODE = G17 G21 G40 G43H0 G54 G64P0.005 G80 G90 G94 G97 M5 M9
Last edit: 21 Oct 2015 17:01 by cncbasher.

Please Log in or Create an account to join the conversation.

More
21 Oct 2015 17:01 #64040 by Stonefire
Hi CNCbasher

Oh, you're an angel !

I'm patient....

Something is change from the original setup-files I've send you. I believe the machine-coordinatesystem is changed. Before it was measuring in mm. Now it is in very small numbers. I believe it must be inches, but not sure.
I've found unitsetup in one of the setup-files. It is set to mm...so maybe it's another parameter I have to change...

Sincerly
Steen

Please Log in or Create an account to join the conversation.

More
21 Oct 2015 17:04 - 21 Oct 2015 17:04 #64041 by cncbasher
can you re-email me your current files , complete folder as an archive
in fact send your old and new and i'll check
Last edit: 21 Oct 2015 17:04 by cncbasher.
The following user(s) said Thank You: Stonefire

Please Log in or Create an account to join the conversation.

More
21 Oct 2015 17:30 - 21 Oct 2015 17:32 #64044 by Stonefire
Hi CNCbasher

I'll upload the files, when I'm home from work in about 2-3 hours......

- Aspire ver 8.0..


Sincerly
Steen
Last edit: 21 Oct 2015 17:32 by Stonefire.

Please Log in or Create an account to join the conversation.

More
21 Oct 2015 19:21 #64050 by Stonefire
HI CNCbasher

Here are the files you requested...

Sincerly
Steen
Attachments:

Please Log in or Create an account to join the conversation.

More
21 Oct 2015 19:49 - 21 Oct 2015 20:43 #64054 by cncbasher
ok thanks , i'm back home in about 2 hours , will look at it all then , if's thats ok

find attached modified ini file , give it a try in the meantime , it should now be the same as your origional
and it is in metric .

but beware you may need to change the section
[CHANGE_POSITION]
X = 25.0
Y = 100.0
Z = 2.0

these are mm so i would say they need changing as z should be just about at top of z for toolchange
so revise as needed .. and let me know


also in tool-length-probe.ngc
change g20 to g21 and try again
Attachments:
Last edit: 21 Oct 2015 20:43 by cncbasher.

Please Log in or Create an account to join the conversation.

More
24 Oct 2015 17:18 #64211 by Stonefire
Hi

Are thes codes :
RS274NGC_STARTUP_CODE = G17 G21 G40 G43H0 G54 G64P0.005 G80 G90 G94 G97 M5 M9

changing anything regarding units. My CNC is running 1/10 of the speed it use to do....

to CNCBasher: Looking into your last post during today...

Sincerly
Steen

Please Log in or Create an account to join the conversation.

More
26 Oct 2015 02:23 - 26 Oct 2015 02:24 #64260 by Stonefire
Hi again

Found the problem. The max_velocity was set to 1.00...

to: CNCBasher: It did'nt change anything. The cnc is going to 0,0 an trying to find the probe.....

Sincerly
Steen
Last edit: 26 Oct 2015 02:24 by Stonefire.

Please Log in or Create an account to join the conversation.

More
26 Oct 2015 03:17 #64261 by cncbasher
i presume you are homing the machine , it has to be something your not setting
or you think you are and not . i'll take another look just in case

Please Log in or Create an account to join the conversation.

More
26 Oct 2015 03:30 #64264 by Stonefire
Hi CNCBasher

Ok, Thanks. You got my files from last week. I have'nt change more than the Max_velocity, and added Backlatch setup...

Sincerly
Steen

Please Log in or Create an account to join the conversation.

Moderators: newbynobiHansU
Time to create page: 0.097 seconds
Powered by Kunena Forum