Is gmoccapy included in Release 2,7,14?

More
02 May 2019 16:09 #132544 by Buddy002
I loked on the iso file and found no indication that it is there.

Please Log in or Create an account to join the conversation.

More
02 May 2019 17:30 - 02 May 2019 17:33 #132549 by Todd Zuercher
Gmoccapy is included with Linuxcnc version 2.7.14 (I think it is version 1.5)

Newer versions of Gmoccapy are restricted to 2.8-pre and newer versions because maintaining the differences between the newer JA versions of Linuxcnc and 2.7 was not worth the effort.

PS: the Wheezy ISO does not have 2.7.14 it is 2.7.0. You must update after installing to get 2.7.14. (Not sure about the Stretch Preemt-RT ISOs they are likely more uptodate.)
Last edit: 02 May 2019 17:33 by Todd Zuercher.

Please Log in or Create an account to join the conversation.

More
05 May 2019 12:35 #132831 by Buddy002
Thanks for your reply, so if I want to use gmoccapy I will need to down load an older version of linuc an then update to 2.7.14

Please Log in or Create an account to join the conversation.

More
05 May 2019 13:11 #132832 by rodw

Buddy002 wrote: Thanks for your reply, so if I want to use gmoccapy I will need to down load an older version of linuc an then update to 2.7.14


No need to do that. Its included in V 2.7 but latest changes are only in V2.8. I would not think that is a limitation as if there was a major bug, I'm sure it would be fixed in 2.7

There are some fairly significant changes to Linuxcnc in 2.8 so I would not expect you could use the latest version in v 2.7. YO need to upgrade to V 2.8 instead.

Please Log in or Create an account to join the conversation.

More
07 May 2019 14:32 #133054 by Buddy002
I will give this a try

Please Log in or Create an account to join the conversation.

Moderators: newbynobi
Time to create page: 0.079 seconds
Powered by Kunena Forum