Taskbar appears over top of Gmoccapy when numeric keypad opens

More
17 Oct 2021 12:43 #223375 by spangledboy
I've been a long time user of Gmoccapy and I've recently upgraded from Wheezy to Buster. One thing I've noticed since upgrading is that when I open the numeric keypad to enter touch off values, the desktop taskbar at the top of the screen is brought to the foreground, which obscures the X axis value in the DRO, even though I'm running Gmoccapy in full screen mode. I've also just noticed that the launcher at the bottom of the screen is brought to the foreground too, but that's less of an issue. An example image is shown below - hopefully there is a simple setting that can supress this behaviour?

 
Attachments:

Please Log in or Create an account to join the conversation.

More
17 Oct 2021 23:57 #223428 by cmorley
I see this in qtvcp too.
There it is caused by the dialog with a tidlebar.
It must be an interaction of the window manager and the dialog.
Other then setting the dialog without one (But then it's difficult to move) I didn't find a solution - but I didn't try very hard either.

Please Log in or Create an account to join the conversation.

Moderators: newbynobi
Time to create page: 0.070 seconds
Powered by Kunena Forum