Installer binaries for QtPyVCP and ProbeBasic development versions

More
01 Sep 2020 13:21 #180329 by TurBoss
Hello,

You could find the latest development versions in a installer format for qtpyvcp and probe_basic

they may have bugs, typos or directly not work

to test features before they gets released

QtPyVCP
repository.qtpyvcp.com/repo/dev/bin/

ProbeBasic
repository.qtpyvcp.com/repo/pb-dev/

Thanks
The following user(s) said Thank You: tommylight

Please Log in or Create an account to join the conversation.

More
01 Sep 2020 14:06 #180331 by tommylight
Thank you very much, will give it a try later on and report back.
As a side note, could you please arrange something to use a different name for the GUI as it is causing a lot of confusion having the same name as the probe screen that is used as a tab in Axis or Gmmocapy ?

Please Log in or Create an account to join the conversation.

More
01 Sep 2020 14:17 - 01 Sep 2020 14:17 #180333 by TurBoss

tommylight wrote: Thank you very much, will give it a try later on and report back.


Thank you!

tommylight wrote: As a side note, could you please arrange something to use a different name for the GUI as it is causing a lot of confusion having the same name as the probe screen that is used as a tab in Axis or Gmmocapy ?


are you refering to "probebasic"?
a great name would be awesome
has been tried to be rename many times

@lcvette should have some in mind :P
Last edit: 01 Sep 2020 14:17 by TurBoss.
The following user(s) said Thank You: tommylight

Please Log in or Create an account to join the conversation.

More
01 Sep 2020 20:55 #180356 by tommylight

TurBoss wrote: are you refering to "probebasic"?
a great name would be awesome
has been tried to be rename many times

@lcvette should have some in mind :P

At this point anything would help, i keep having to go back and forth reading through posts to make sure what the users are asking about! :side:

Please Log in or Create an account to join the conversation.

More
01 Sep 2020 21:24 #180362 by tommylight
It fails on Mint 20 not finding plenty of PyQt stuff, so will have to do some digging about that.

Please Log in or Create an account to join the conversation.

More
03 Sep 2020 07:18 #180498 by TurBoss

tommylight wrote: It fails on Mint 20 not finding plenty of PyQt stuff, so will have to do some digging about that.


Hello,
I made a local installation of linux mint
and I found that they do not ship python2 packages for pyqt5 anymore

the installer basically installs thoose packages from the linux mint repo but is unable to find them
The following user(s) said Thank You: tommylight

Please Log in or Create an account to join the conversation.

Moderators: KCJLcvette
Time to create page: 0.113 seconds
Powered by Kunena Forum