Probe Basic AttributeError

More
28 Apr 2023 18:27 - 28 Apr 2023 18:33 #270121 by Julien
Hello, I have installed bookworm and probe basic according these guides in this forum:
Py3 -Development Install for Probe Basic and QtPyVCP
Py3 - Probe Basic Config Conversion Doc Lcnc 2.9+

Sadly when I try to start my machine I get the following error message:
See attached .txt
I have already tryed to reinstall QtPyVCP and probe basic but it did not help.
Attachments:
Last edit: 28 Apr 2023 18:33 by Julien.

Please Log in or Create an account to join the conversation.

More
29 Apr 2023 14:03 #270206 by Lcvette
Replied by Lcvette on topic Probe Basic AttributeError
the development version must be run with the supplied launchers as the activate the require virtual environment, they are scripts. if you want to just use probe basic you need to use the .deb installation method as that performs a system wide install that works like any other user interface.

Please Log in or Create an account to join the conversation.

Moderators: KCJLcvette
Time to create page: 0.748 seconds
Powered by Kunena Forum