Version issue with pyqtvcp4.0

More
26 Feb 2024 03:45 #294480 by szl
The linuxCNC I downloaded is on Debian12, and the default Python version is 3.11. I have a few small issues:

1. Does qtpyvcp4.0 support pthon3.11

2. Does pyqt5 support python3.11

3. If not supported, what should I do to use pyqtvcp4.0

Please Log in or Create an account to join the conversation.

More
04 Mar 2024 12:51 #295129 by Lcvette
use these installation instructions:

kcjengr.github.io/probe_basic/quick_start_apt.html

Please Log in or Create an account to join the conversation.

Moderators: KCJLcvette
Time to create page: 0.108 seconds
Powered by Kunena Forum