Probe Basic Configuration.

More
04 Jul 2024 00:15 #304346 by Catch22
Hi Everyone, 
I have just installed Probe Basic on my milling machine computer and I am wondering do I just run the PNCconf to get the folders and then just copy my working configuration from my original Linuxcnc to the Probe Basic folders?

Thanks
Mike

Please Log in or Create an account to join the conversation.

More
05 Jul 2024 12:44 #304462 by B.Reilly01
Not quite, it's a little more complicated than that... From memory:

Run PNCCONF to get a base config. Test this config in Axis. IMPORTANT: Do everything   HERE  to convert your INI and HAL files.  There will likely be some bumps and bruises along the way, come back and post your problems and we'll do our best to get you up and running.

If you have a working config, jump to the hyperlink.
 
The following user(s) said Thank You: Lcvette, Catch22

Please Log in or Create an account to join the conversation.

More
05 Jul 2024 19:40 #304485 by Lcvette
Replied by Lcvette on topic Probe Basic Configuration.
if you have a working configuration in axis, use the sim config ini file for probe_basic as a comparison for the bits and pieces required in probe basic.  I wish there was a better solution and maybe in the future we can sort out a more streamlined method, but it isn't too terribly difficult to get it going once you have a feel for linuxcnc'c configurations and how they work.  i need to make a new doc for the development version that recently released, but ive been completely covered with work.  in the interim just post up any questions here and we will see if we can get you fixed up.  and if you wouldn't mind noting anything along the way to perhaps help others that would be fantastic!

thanks,

Chris
The following user(s) said Thank You: tommylight, Unlogic

Please Log in or Create an account to join the conversation.

Moderators: KCJLcvette
Time to create page: 0.121 seconds
Powered by Kunena Forum