Error message when closing qtplasmac

More
24 Jan 2023 02:40 #262792 by paulsao
Today I did an update of qtplasmac and I have this error maybe someone has the same as me.

Spaceship ohmic hall warning file contains DOS-sty 

 

Please Log in or Create an account to join the conversation.

More
24 Jan 2023 12:40 #262814 by snowgoer540

Today I did an update of qtplasmac and I have this error maybe someone has the same as me.

Spaceship ohmic hall warning file contains DOS-sty


Assuming that the rest of your error is that the hal file contains DOS-style line endings, then the solution is easy. Open the .hal file in Geany (document > set line endings) and change the line ending type to Linux and save.
The following user(s) said Thank You: paulsao

Please Log in or Create an account to join the conversation.

More
24 Jan 2023 15:13 - 24 Jan 2023 15:29 #262819 by paulsao
Thanks for the help, now this is the new message.I don't know if it's a coincidence or not, but yesterday morning everything is normal and after updating I had problems in the afternoon with the ohmic sensor, related to height and distances, even halfway through the cut, the float switch is activated.
Attachments:
Last edit: 24 Jan 2023 15:29 by paulsao.

Please Log in or Create an account to join the conversation.

More
24 Jan 2023 15:37 #262820 by snowgoer540
Really need to see the entire error message
The following user(s) said Thank You: paulsao

Please Log in or Create an account to join the conversation.

More
24 Jan 2023 16:10 #262821 by paulsao
thanks
Attachments:

Please Log in or Create an account to join the conversation.

More
24 Jan 2023 16:30 #262822 by snowgoer540
it appears to be something with qtvcp.

Can you try changing in the [DISPLAY] section the DISPLAY = qtvcp line to DISPLAY = qtvcp -i, running it again and getting the new error report?
The following user(s) said Thank You: paulsao

Please Log in or Create an account to join the conversation.

More
24 Jan 2023 20:25 #262831 by rodw
On your screen dump, there is a icon that says Debian 11 which is BUllseye and your kernel is 4.19 which is buster.
What version of debian are you running?
Can you share the output from 
lsb_release -a
The following user(s) said Thank You: paulsao

Please Log in or Create an account to join the conversation.

More
24 Jan 2023 22:28 #262838 by paulsao
lsb_release -a
No LSB modules are available.
Distributor ID:    Debian
Description:    Debian GNU/Linux 10 (buster)
Release:    10
Codename:    buster
 

Please Log in or Create an account to join the conversation.

More
24 Jan 2023 22:33 #262839 by paulsao

it appears to be something with qtvcp.

Can you try changing in the [DISPLAY] section the DISPLAY = qtvcp line to DISPLAY = qtvcp -i, running it again and getting the new error report?

Attachments:

Please Log in or Create an account to join the conversation.

More
24 Jan 2023 23:08 #262841 by phillc54
Can you successfully run the standard QtPlasmaC sim?

Please Log in or Create an account to join the conversation.

Moderators: cmorley
Time to create page: 0.360 seconds
Powered by Kunena Forum