Problems to install QT Designer. Please help.

More
09 Oct 2023 08:04 - 09 Oct 2023 08:10 #282592 by kig23
Hi,
I just installed lunuxcnc using LinuxCNC 2.8.4 Debian 10 Buster PREEMPT-RT ISO. I tried to follow the guide how to use qtvcp, but I was unable to install qt designer. I used the command:

sudo apt-get install qttools5-dev-tools qttools5-dev libpython3-dev

to install qt designer, but doesn't install these packages. Maybe the guide i use refers to an older version of linuxcnc. Maybe these packages are not available or have other names in the version 2.8.4. 

Thanks
Last edit: 09 Oct 2023 08:10 by kig23.

Please Log in or Create an account to join the conversation.

More
More
09 Oct 2023 12:08 #282608 by kig23
Thanks for your replay.

Please Log in or Create an account to join the conversation.

More
09 Oct 2023 13:48 #282612 by kig23
No luck to install QT Designer. I've tried the install script, but gives me error no packages qttools5-dev and qttools5-dev-tools. Maybe i should use older version of linuxcnc. I'm using 2.8.4. Any help is appreciated.

Please Log in or Create an account to join the conversation.

More
09 Oct 2023 16:00 - 09 Oct 2023 16:01 #282623 by rodw
I think you need to be running v 2.9 on Bookworm
Last edit: 09 Oct 2023 16:01 by rodw.

Please Log in or Create an account to join the conversation.

More
09 Oct 2023 16:14 #282628 by kig23
Hi,
thanks for your replay. The problem was a missing repository. Solved

Please Log in or Create an account to join the conversation.

Moderators: cmorley
Time to create page: 0.261 seconds
Powered by Kunena Forum