probe

More
01 Apr 2024 09:57 - 01 Apr 2024 14:00 #297352 by jefsaro
probe was created by jefsaro
hello everyone, after some time, I am starting to work again on my fanuc o mate t, I have installed a tool probe which works, and now I have installed a 3d probe. the probes work when I check with halmeter, but do not work when I activate them with linuxcnc. I work with mesa card 5i25 and linux2.8.5. Thanks for your help. I attach the ini and hal files


bonjour a tous ,
apres quelque temps ,je recommence a travailler sur ma fanuc o mate t,j' ai insatller un palpeur outil qui fonctionne , et maintenant j 'ai installer une sonde 3d.
les sondes fonctionne quand je verifie avec halmeter , mais ne fonctionne pas quand je les actives avec linuxcnc.
je travaille avec mesa card 5i25 et linux2.8.5. merci pour votre aide.
 je joint les fichier ini et hal
 
Attachments:
Last edit: 01 Apr 2024 14:00 by jefsaro.

Please Log in or Create an account to join the conversation.

More
04 Apr 2024 13:16 #297572 by jefsaro
Replied by jefsaro on topic probe
voila cela fonctionne chez moi , je vous met lees lignes de fichiers hal .
bonne journee
jf
#---charger la sonde---

loadrt or2 count=1
addf or2.0 servo-thread

# --- entree 2 palpeur ---

net probe-in motion.probe-input <= or2.0.out

net probe or2.0.in0 <= hm2_5i25.0.7i76.0.0.input-11-not

net palpeur3d or2.0.in1 <= hm2_5i25.0.7i76.0.0.input-12-not

Please Log in or Create an account to join the conversation.

Time to create page: 0.413 seconds
Powered by Kunena Forum