( Solved ) Issues with python plugin for remap

More
02 Aug 2020 17:04 #176908 by tommylight
If you mean that green space thingy, that is the active offsets.
For the rest i have no clue.

Please Log in or Create an account to join the conversation.

More
03 Aug 2020 12:28 #177034 by bevins
Any thoughts on this? I am stuck with a machine that wont change tools and I don't know why.

Anyone else have this issue lately?

Please Log in or Create an account to join the conversation.

More
03 Aug 2020 14:27 #177044 by tommylight
Sorry, i just recall having issues with some analogue values several years back, and have not used changers since.

Please Log in or Create an account to join the conversation.

More
03 Aug 2020 15:37 #177049 by bevins

tommylight wrote: Sorry, i just recall having issues with some analogue values several years back, and have not used changers since.


Until someone responds, I am loading linuxmint and am going to run 2.8 see if anything changes.

Please Log in or Create an account to join the conversation.

More
03 Aug 2020 18:14 - 03 Aug 2020 18:21 #177064 by bevins
new box 2.8 same thing. I am out of options with linuxcnc......
I dont know what else to do.

Maybe try a different distribution than linux Mint.
Last edit: 03 Aug 2020 18:21 by bevins.

Please Log in or Create an account to join the conversation.

More
03 Aug 2020 20:37 #177087 by cmorley
distribution change is the least likely cause.
can you confirm the sample sim/axis/remap/extend-builtin works?
I then added print statements to nc_files/remap_lib/stdglue.py 's
change_prolog and change_epilog.
They both printed when I ran the default program for that sample from 2.8

This would prove the underlying code is working.
The following user(s) said Thank You: bevins, tommylight

Please Log in or Create an account to join the conversation.

More
03 Aug 2020 21:22 #177103 by bevins

cmorley wrote: distribution change is the least likely cause.
can you confirm the sample sim/axis/remap/extend-builtin works?
I then added print statements to nc_files/remap_lib/stdglue.py 's
change_prolog and change_epilog.
They both printed when I ran the default program for that sample from 2.8

This would prove the underlying code is working.


I will check this tonight, but did you run this on machine or simulator?

Please Log in or Create an account to join the conversation.

More
03 Aug 2020 22:02 #177112 by cmorley

Please Log in or Create an account to join the conversation.

More
03 Aug 2020 23:05 #177121 by bevins

cmorley wrote: distribution change is the least likely cause.
can you confirm the sample sim/axis/remap/extend-builtin works?
I then added print statements to nc_files/remap_lib/stdglue.py 's
change_prolog and change_epilog.
They both printed when I ran the default program for that sample from 2.8

This would prove the underlying code is working.


Rack_tool change and extend-builtin works in the sim.

Please Log in or Create an account to join the conversation.

More
03 Aug 2020 23:13 #177123 by bevins
not sure how to make the sim config work on a real machine. IT has the halib,

Please Log in or Create an account to join the conversation.

Time to create page: 0.194 seconds
Powered by Kunena Forum