PC bootet mit Mesakarte nicht

More
01 Jun 2019 20:13 #135582 by MAH
habe mir einen anderen PC gekauft, der Alte hat den Geist aufgegeben.
Der neue PC bootet mit der Mesakarte nicht. Lüfter läuft aber sonst tut sich nichts, ohne Karte fährt er normal hoch.
Ich habe die Karte an einem anderen PC probiert, da funktioniert sie.

PC: ACER Veritron M4610G, i5, 8GB Ram
Mesa: 5i25

Kann mir da jemand bitte einen Tip geben woran das liegen könnte.

Please Log in or Create an account to join the conversation.

More
02 Jun 2019 00:51 #135605 by tommylight
Ein BIOS update fur die main board solo hilfen, aber das ist nicht 100 % richer.
Hat die PC mehr als ein PCI slot ? Wen ja, test ein andere slot.

Please Log in or Create an account to join the conversation.

More
03 Jun 2019 18:15 #135773 by pl7i92
die asus boards haben so ihre tücken mit den US karten
der P5D allerdings läuft prima

ich selbst nutze nur fujitsu Siemens
die P5925er serie
ZB
www.ebay.de/itm/FUJITSU-SIEMENS-ESPRIMO-...-DVD-RW/264178186483
für 55 Euro
klappt prima muss nur oft die Batterie auswechseln Cmos

Please Log in or Create an account to join the conversation.

More
06 Jun 2019 21:43 - 06 Jun 2019 21:45 #136099 by spicer

tommylight wrote: Ein BIOS update fur die main board solo hilfen, aber das ist nicht 100 % richer.
Hat die PC mehr als ein PCI slot ? Wen ja, test ein andere slot.

Genau das hätte ich auch geraten.
Manchmal hilft auch ein BIOS Reset.
Wenn's danach nicht läuft, geht das Pröbeln weiter :(

Frage:
Ist die Mesa Karte PCI oder PCIe ?
Last edit: 06 Jun 2019 21:45 by spicer.

Please Log in or Create an account to join the conversation.

More
06 Jun 2019 21:56 #136103 by tommylight
PCI, oben ist 5i25.

Please Log in or Create an account to join the conversation.

More
06 Jun 2019 22:01 - 06 Jun 2019 22:02 #136106 by spicer
Der genanne PC hat nur 1x PCI v2.3 (5 V).
Da bleibt nur noch der BIOS Update Versuch übrig.
Siehe: support.harlander.com/upload-artikelsupp...4610g-datenblatt.pdf
Last edit: 06 Jun 2019 22:02 by spicer.

Please Log in or Create an account to join the conversation.

More
07 Jun 2019 16:54 #136229 by pl7i92
oder die harte Tour
PC aus
Netzteil stecker raus
CMOS Batterie raus
Cmos jumper umstecken (( es gibt nur 2 mögliche ))
StromStecker wieder anstecken
ca 5sek anschalten (( es wird nur das netzteil kurz anlaufen ))
Strom Stecker wieder Raus
MIN 10min warten die Elkos sind hartnäckig
Jumper erst JETZT wechseln
batterie (( eine Neue ist empfehlenswert )) wieder rein
StromStecker an netzteil anstecken
Einschalten
F2 / DEL
im BIOS unter dem letzten TAB
Load Setup defaults
Safe and Exit
Daumen Drücken

Please Log in or Create an account to join the conversation.

More
09 Jun 2019 08:26 #136353 by MAH
Replied by MAH on topic PC bootet mit Mesakarte nicht
Danke für Tips,
Bios auf die neue Version zu flashen brachte keinen erfolg.
Ich werde am Wochenende das mit dem Cmos Jumper noch probieren,
ansonsten überlege ich mir ein anderes Motherboard oder noch einen PC zu kaufen.

Please Log in or Create an account to join the conversation.

More
09 Jun 2019 08:47 #136356 by pl7i92
die alten Fujitsu P5925 arbeiten prima mit der karte

Please Log in or Create an account to join the conversation.

Time to create page: 0.095 seconds
Powered by Kunena Forum