Interferencia ó ruido en plasma!

More
22 Aug 2015 00:12 #61626 by Andres91
que tal amigos Tengo un problema con el ruido que genera el plasma a la hora de iniciar el arco, una vez que se genera el arco los puertos usb y el monitor se vuelven locos, la pregunta es que métodos han usado para quitar el ruido???,
los cables que tengo que van de los drivers a los motores son blindados

aquí les dejo el link de como la construí para que se den una idea de como lo podría aislar
openbuilds.com.mx/topic/plasma-cnc-4x8/

he estado buscando en todos lados, encontré que seria bueno aterrizar a tierra física la mesa
envolver en aluminio el cpu (para mi caso estoy usando un Beagle Bone Black)
que mas le puedo hacer ?

saludos y muchas gracias!

Please Log in or Create an account to join the conversation.

More
22 Aug 2015 01:41 #61629 by emcPT
Modern plasma sources do not use high frequency start, that is most likely the problem that you are facing.
What plasma source are you using?

Filipe
The following user(s) said Thank You: Andres91

Please Log in or Create an account to join the conversation.

More
22 Aug 2015 02:17 #61632 by Andres91
Hey Filipe

I have a Cut 60 with Pilot Arc and straight plasma torch

And every thing works nice and smooth :) , but when I turn on the plasma everything became Interference :dry: , so I need to shut down the plasma for get again the control of the machine

Please Log in or Create an account to join the conversation.

Moderators: dangercraft
Time to create page: 0.102 seconds
Powered by Kunena Forum