Problème de positionnement dans Axis 4axes

More
03 Dec 2018 09:37 #121743 by DKlc
Bonjour à tous

En version XYZ les fichiers et l'affichage
passe correctement

En version XYZA


Les fichiers sont décalé de l'axes
si je modifie en G54 le positionnement

le tracé change de taille
le parcours d'outils n'est pas super posé au tracé

ou le parcours d'outil est superposé mais le fichier
est déformé

Exemple ci dessous


je ne sais pas trop par ou commencé et ou cherché
et les liens que j'ai trouvé ne parle pas de ce type de problème

j'essaie de comparé des fichier INI trouvé sur le net

Peut-être avez une idée ou solution ou liens

Cordialement

DK
More
03 Dec 2018 13:50 #121746 by JC10
Bonjour DK,

es-tu sur usinages.com ?

Parce qu'il me semble qu'un problème semblable à été posté et résolu dans la section forum EMC2/Linuxcnc de ce site, le lien :

www.usinages.com/forums/emc2-linuxcnc.86/

Et sûrement par Gaston48 qui est le maître dans le domaine.

Bon courage.
More
03 Dec 2018 16:35 #121754 by DKlc
Oui également sur usinage.com

j'ai fait une recherche par le moteur mais rien de concluant

je vais faire les posts un par un voir
si je retrouve celui dont tu parles

@++
More
03 Dec 2018 21:47 #121773 by JC10
Si ce n'est pas déjà fait, si tu postes ton problème sur usinages.com dans la section dont je te parlais, je suis sûr que tu auras une réponse.

Après pour avoir une réponse sur linuxcnc.org ,faut écrire en anglais. Là aussi je suis sûr que tu aurais une réponse.

Bon courage
More
06 Dec 2018 10:25 #121938 by DKlc
Déjà merci pour ton aide (-_-)

J'ai posté des question sur Usinage.com

Non je n'ai pas encore fait de post sur le forul LinuxCNC Anglais
je vais suivre ton conseil
More
06 Dec 2018 10:29 #121939 by DKlc
Sinon en tapant des coordonnées hors machine
j'arrive à avoir un apperçu correct



mais le parcours d'outil lui reste inversé



Si quelqu'un a une idée

Cordialement

DK
Attachments:
Moderators: darty367
Time to create page: 0.200 seconds
Powered by Kunena Forum