Gmoccapy - buildbot problems

More
18 Sep 2013 02:38 #38957 by mariusl
Hi
Does anybody know the status of the dev buildbot problem with Gmoccapy? Has it been sorted?

Regards
Marius


www.bluearccnc.com

Please Log in or Create an account to join the conversation.

More
18 Sep 2013 09:04 #38966 by cmorley
There is still a problem with installed versions.

Chris M

Please Log in or Create an account to join the conversation.

More
18 Sep 2013 12:27 #38970 by mariusl
Thanks Chris. Is there a quick fix if I want to use the buildbot? Or some sort of instruction to follow to correct what is missing?

Regards
Marius


www.bluearccnc.com

Please Log in or Create an account to join the conversation.

More
18 Sep 2013 12:57 #38972 by cmorley
Check /usr/share/gscreen for a folder named skins

If you only see images the that is a problem.

You could copy the folder from a RIP system it would be found in RIP_FOLDER/share/gscreen

Chris M

Please Log in or Create an account to join the conversation.

More
19 Sep 2013 00:35 #38995 by newbynobi
Unfortunately I am not able to help with that problem, because I have no idea about the builbot version and the making of it.

Would it be a help, if I place the actual files in the WIKI as download?

Norbert

Please Log in or Create an account to join the conversation.

More
19 Sep 2013 00:59 #38997 by mariusl
Norbert
I dont think that is good practice. It would be preferable for the buildbot to work correctly. I think most of us that use LCNC on a regular basis on behalf of other people find it better to use the buildbot. I normally try and put as little other stuff on a customer machine to ensure that they dont fiddle and dont get confused.
I tend to not want to modify standard working stuff unless it is really required. Custom work always becomes a nightmare to maintain :)

Regards
Marius


www.bluearccnc.com

Please Log in or Create an account to join the conversation.

More
19 Sep 2013 07:16 #39012 by cmorley
I almost have it fixed - possibly tonight.

Chris M

Please Log in or Create an account to join the conversation.

More
22 Sep 2013 04:56 #39097 by cmorley
proving to be difficult.
I have little experience with Makefiles or debs :(
I have asked for help on the maillist...


Chris M

Please Log in or Create an account to join the conversation.

More
22 Sep 2013 14:51 #39100 by mariusl
Thanks for the effort Chris. We do appreciate that you are going at it.
Make files are the magic of the Gurus.

Regards
Marius


www.bluearccnc.com

Please Log in or Create an account to join the conversation.

More
23 Sep 2013 11:25 #39123 by cmorley
I pushed some work on this, could someone check to see if the files are present now.

Thanks
Chris M

Please Log in or Create an account to join the conversation.

Moderators: newbynobiHansU
Time to create page: 0.266 seconds
Powered by Kunena Forum