Gmoccapy - buildbot problems

More
23 Sep 2013 12:25 #39124 by mariusl
Chris
My router with my wired network is down so none of my LCNC machines are on the net at the moment. I will test as soon as it is restored.

Regards
Marius


www.bluearccnc.com

Please Log in or Create an account to join the conversation.

More
26 Sep 2013 19:10 #39217 by mariusl
Chris
I am trying the buildbot install option but I get the following problems:

This is what I did.
1: Virgin machine installed from LiveCD
2: Software sources set to Lucid 2.5
3: Synaptic package manager to upgrade
4: Software sources - added the master-rt
5: Synaptic package manager to upgrade

Now it says the following

linuxcnc:
Depends: libmodbus5 but it is not installable
Recommends: hostmot2-firmware but it is not installable


All these should work with buildbot out the box, am I right?


So I have not gotten to Gmoccapy yet. :(

Regards
Marius


www.bluearccnc.com

Please Log in or Create an account to join the conversation.

Moderators: newbynobiHansU
Time to create page: 0.115 seconds
Powered by Kunena Forum